Heiztechnik - Producent kotłów

RedDassPell 20kw, Serwisie pomocy!

1 tydzień 1 dzień temu #9506 przez Robson1916
Tak mam powpinane, wszystkie powroty idą do zaworu 4d. Czy to moze byc problem, że nie podgrzewa CWU kiedy zawor 4d jest zamkniety na CO? Bo kiedy jest zamkniety to woda z kotla wali w powrot od razu... Temp na podlogowke jest zmiejszana przez mieszacz przed pompa na podloge dobierajac wody z powrotu.

Red DasPell 20 kW, + 250 L zbiornik CWU

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 tydzień 1 dzień temu #9507 przez Robson1916
Patrol kolego, jak dobrze pamietam, instalator powpinal pompy tak: pompa od podlogowki jest wpieta teraz tam co było CO, CWU jest tak jak bylo pod.CWU , a pompa CO ( instalator dowiedzial sie ze podlaczeniem pompy CO bedzie jakis wiatraczek ( obrazek na sterowniku ) i tak wlasnie jest... Ja nie rozumiem zaleznosci ze gdy zawor 4d zamyka sie na 0 to piec nie grzeje CWU, a kiedy jest otwarty to tak, a przeciez zasilenie do CWU nie biegnie przez zawor 4d;/

Red DasPell 20 kW, + 250 L zbiornik CWU

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 tydzień 1 dzień temu #9508 przez Robson1916
I jeszcze jedno pytanko dotyczace podajnika. Chodzi mi o podajnik nr 2, ten w palniku z takim hakiem ktory gdy pracuje to sie obraca wypychajac pellet na palnik,otoz podczas jego pracy jest głośno, coś rzęzi czy trzeszczy... Nie wiem łozysko jakies? Kiedy chodzi podajnik 1 ten z zasypu to go prawie nie slychac tylko silniczek delikatnie. Z podajnika nr 2 to jak tylko drzwi od kotlowni uchyle to slysze jakby tam już żywot swoj konczyl, jest to na gwarancji czy cos?

Red DasPell 20 kW, + 250 L zbiornik CWU

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 tydzień 1 dzień temu #9509 przez Markus
U mnie też podajnik nr 2 chodzi wyraźnie głośniej (nieprzyjemnie dla ucha), w porównaniu z pierwszym.

Natomiast jeśli chodzi o grzanie lub brak grzania CWU przy wyłączonej pompie CO, to nie wchodząc w temat podłączenia powrotów do czy za 4D, Robson1916, czy myślałeś nad zmianą reakcji sterownika na sygnał z termostatu pokojowego. Zamiast wyłączać pompę CO, obniżać temperaturę na mieszaczu na grzejniki. Wtedy zniknął by problem grzania CWU, bo pompa CO chodziła by cały czas na mniejszym biegu.

Q PELLET DUO 25 kW, Xmini, RControl EM892, moduł B, ecoNET 300, SMARTFLOW

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 tydzień 1 dzień temu #9510 przez Robson1916
Kolego Markus, myślalem, tylko jak to zrobic? W ustawieniach mieszacza 1 ustawic wylaczenie pompy od termostatu na nie? I dalej co? I czy jesli obnize temp a pompa bedzie i tak chodzic to jakas wode na grzejniki pchnie tak? Nie beda cieple?

Red DasPell 20 kW, + 250 L zbiornik CWU

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 tydzień 1 dzień temu #9511 przez Robson1916
Ustawilem aby nie wylaczal pompy od termostatu i pomniejsza temp o 10 stopni, ale nawet jak i zawor 4d otwarty zostanie na np 2 to tej wody i tak nie grzeje;/

Red DasPell 20 kW, + 250 L zbiornik CWU

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 tydzień 1 dzień temu - 1 tydzień 1 dzień temu #9512 przez Markus
W ustawieniach mieszacza masz parametr :
Obniżenie temperatury zadanej obiegu przy rozwartym styku termostatu - i tu podajesz o ile stopni obniżyć temperaturę w stosunku do tego co wyliczy pogodówka.

Natomiast w ustawieniach serwisowych mieszacza masz:
Wyłączenie pompy mieszacza od termostatu - i tu ustawiasz wyłączony

To jest inna filozofia grzania. Grzejniki nie są gorące, a potem chłodne czy zimne.
Cały czas utrzymują temperaturę powiedzmy 35, 36 - wszytko zależny od temperatury na zewnątrz.
U mnie w największy mróz w styczniu podawał wodę o temperaturze 42 stopnie,
Jeżeli w termostacie masz zadaną temperaturę w pokoju na 22 stopnie, to podajesz obniżenie np o 2 stopnie .
Zresztą to trzeba sprawdzić doświadczalnie. Jak będzie za ciepło w domu to trzeba zmienić krzywą grzewczą bądź ją przesunąć.
Na to wszystko możesz zapodać obniżenia nocne zarówno na sterowniku jak i termostacie. Można tak to po ustawiać aby czy to nocą czy jak wszyscy są poza domem regulator odpowiednio dobierał nastawy mieszacza.

Założyłeś obniżenie o 10 stopni. Ja bym takich gwałtownych zmian nie robił.
Jaka masz temperaturę aktualnie na mieszaczu?


Pozdrawiam
Markus

Q PELLET DUO 25 kW, Xmini, RControl EM892, moduł B, ecoNET 300, SMARTFLOW

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 tydzień 1 dzień temu #9513 przez Robson1916
Zadana temp z pogody wyliczyl sobie 46 stopni, na termostacie pokojowym mam 22.8 ustawione, kiedy obnizylem o te 10 no to 36 puszczalo i byl otwarty zawor na 2 w skali do 10, ale wody i tak nie grzalo;/ tego nie rozumiem... Jak zasilanie wody nie przechodzi przez 4d;/

Red DasPell 20 kW, + 250 L zbiornik CWU

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 tydzień 1 dzień temu #9515 przez Robson1916
Kolego zrobilem tak, ze wylaczylem te wylaczenie pompy od termostatu i ustawilem to obnizenie temp na 3-4, wiec jak pogodowka wyliczyla mi 46 stopni no to obnizylo o 3 i bylo 43... Zadana a temp na mieszaczu 40 np. To zawor otwieral sie np na 8 ale tak strasznie szybko wychlodzil piec!!! W 3 minuty z 56 stopni na 41... Normalnie spadala temp w oczach...;/

Red DasPell 20 kW, + 250 L zbiornik CWU

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 tydzień 22 godzin temu #9518 przez Markus
Nie za bardzo rozumiem do końca sytuacje:
Skoro było 46 na mieszaczu i poszedł sygnał, żeby obniżyć o 3, to czemu na mieszaczu ma problem z osiągnięciem 40.
I drugie, czemu w opisanej wyżej sytuacji zawór się otwierał i pobierał więcej gorącej wody, a powinien był własnie się zamykać.

Q PELLET DUO 25 kW, Xmini, RControl EM892, moduł B, ecoNET 300, SMARTFLOW

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.