Duża różnica w temp. nastawu

Strona główna Forum Kotły zasypowe Duża różnica w temp. nastawu

Oglądasz 11 odpowiedzi wątku
  • Autor
    Wpisy
    • #21214
      basti
      Uczestnik

      Witam.

      Mam problem z piecem HT PLUS 20 KW. Problem wygląda następująco. Piec rozpala się do powiedzmy 60 stopni. Gdy temperatura spadnie do około 45 stopni piec nie włącza nadmuchu by podnieść temp. Dziś ustawiłem 80 stopni i gdy temp spadła po nagrzaniu do 50 stopni piec nadal nie załączył nadmuchu. Czy to normalne by różnice między żądaną temperaturą a temperaturą rzeczywistą były tak duże?

    • #21216
      SERWIS
      Uczestnik

      Witam

      Chciałbym abyś mi sprecyzował, czy po spadku temperatury nie załącza Ci się dmuchawa?. Jeżeli tak to sprawdź w MENU SERWIS jaką masz ustawioną histerezę.

      Pozdrawiam

    • #21236
      basti
      Uczestnik

      Witam.

      Po spadku temp dmuchawa nie załącza się. A histerezę mam ustawioną na 2 stopnie.

    • #21242
      SERWIS
      Uczestnik

      Napisz mi jeszcze, czy pali Ci się sygnalizacja termostatu (taka dioda obok napisu termostat)

      Pozdrawiam

    • #21246
      basti
      Uczestnik

      Sygnalizacja termostatu pokojowego się nie świeci.

    • #21250
      SERWIS
      Uczestnik

      I już jesteśmy w domu.
      Musisz wejść w menu termostaty i w termostat pokojowy kotła a następnie wyłączyć go. Masz włączoną funkcje termostatu, a nie masz go podłączonego i kocioł pracuje tak, jakby pomieszczenie było nagrzane.
      Zastanawia mnie jedynie, gdzie masz podłączoną pompę obiegową, bo ona też nie powinna działać.
      Napisz, co udało Ci się osiągnąć.

      Pozdrawiam

    • #21262
      basti
      Uczestnik

      W menu termostatu faktycznie włączony był termostat pokojowy. Wyłączyłem go i teraz po włączeniu pieca dioda termostatu świeci się, co zastanawia mnie, bo w tamtym sezonie piec działał dobrze a dioda przy termostacie nie świeciła się. Pompę obiegową mam podłączoną do wtyka pompy. Uruchamia się dopiero przy 35 stopniach.

      Pozdrawiam.

    • #21264
      SERWIS
      Uczestnik

      Na tą chwilę poczekajmy na efekty i napisz jutro jak to w tej chwili wygląda i czy wszystko jest OK.

      Pozdrawiam

    • #21286
      basti
      Uczestnik

      No więc tak. Pompa Co pracuje. Dmuchawa w dalszym ciągu się nie załącza. Czy jest jakaś możliwość by sterownik zresetować do ustawień fabrycznych?

    • #21290
      SERWIS
      Uczestnik

      Jutro skontaktuję się z programistą i go zapytam, z czym to może Być związane.
      Jeżeli okaże się, że jest to usterka sprzętowa to wymienimy Ci regulator.

      Pozdrawiam

    • #21301
      basti
      Uczestnik

      No właśnie zastanawia mnie ten ter. pokojowy. Przy wyłączonym dioda się zaświeca, a przy włączonym nic nie świeci. Piec ma dopiero rok. To jeszcze gwarancja powinna być.

    • #21303
      SERWIS
      Uczestnik

      Czyli dioda działa prawidłowo. Dioda ta sygnalizuje potrzebę grzania. Jeżeli termostat masz aktywowany, to dioda zapaliłaby się po zwarciu styków sygnalizując potrzebę grzania. Wyłączając termostat zapalenie diody podobnie sygnalizuje potrzebę grzania.

      Pozdrawiam

Oglądasz 11 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.