Buczenie dmuchawy wpa06

Strona główna Forum Kotły z podajnikiem Buczenie dmuchawy wpa06

Oglądasz 16 odpowiedzi wątku
  • Autor
    Wpisy
    • #31829
      Dymek
      Uczestnik

      Witam,

      Posiadam kocioł Q eko duo 25kw z dmuchawą WPA06. Gdy włączona jest regulacja obrotów dmuchawy i obroty sa ustawione na 3-4 to dmuchawa buczy – działa prawidłowo, startuje bez problemu ale buczy (buczenie dosyc głośne słychac je przez zamknięte drzwi w pokoju obok). Czy to jest wina kondensatora czy poprostu ten typ tak ma?

    • #31863
      serwis1
      Uczestnik

      Witam

      Ciężko jest mi to określić. Wentylator nie powinien buczeć na tyle głośno by byłoby to uciążliwe. Wyślij zgłoszenie na serwis – podjedzie do Ciebie serwisant i zweryfikuje sytuację.

      Pozdrawiam
      Serwis Heiztechnik

    • #31901
      grzegorz
      Uczestnik

      Witam,

      mam także problem z tą samą dmuchawą w tym samym kotle. Dmuchawa szumi i nie ma mocy, przy większych obrotach się wzbudza. Jeśli się ją wyłączy na jakiś czas i ponownie włączy to działa poprawnie, ale problem powraca. Myślałem, że to problem z dmuchawą, czyściłem, chciałem wymienić kondensator, w końcu kupiłem nową, ale po podłączeniu jej okazało się że problem pozostał. Wydaje mi się, że to problem ze sterownikiem, kocioł używam 7 sezon. Sterownik mam firmy FOSTER.
      pozdrawiam Grzegorz

    • #31903
      Dymek
      Uczestnik

      Z tego co udało mi się rozeznać w temacie to problem leży w za dużej(za wydajnej) dmuchawie którą sterownik dławi modulując napięcie i to może powodować buczenie. Pytanie do Serwisu: czy można byłoby dmuchawę wpa06 zastąpić mniej wydajną i zamiast ja dławić z 24 do 3 (w skali regulacji) puścić ja na max swoich obrotów i ew regulować w górnej skali z 24 na 23 lub 22? Wiem że mogę wyłączyc regulację obrotów i wtedy sobie doregulować przysłoną i nie będzie buczeć ale po co ma mi dmuchawa pobierać 75-83w prądu.

    • #31909
      serwis1
      Uczestnik

      Witam

      W nowych kotłach stosujemy dmuchawę WPA 07. Jest to mniej wydajna wersja jednakże wymaga ona innej wersji oprogramowania – wersja z przed 7 lat obsługuje tylko wersję WPA 06, nowe wersje dają możliwość wyboru dmuchawy.

      Pomimo wymiany dmuchawy na mniej wydajną to obroty pracy 10s i pauzy 50s nigdy nie są większe niż 5-6 (na 25 możliwych).

      Pozdrawiam
      Serwis Heiztechnik

    • #31915
      grzegorz
      Uczestnik

      Witam,

      o odpowiedź na moje pytanie? 7 lat wszystko dobrze działało. Czy to wina sterownika?

      pozdrawiam Grzegorz

    • #31938
      serwis1
      Uczestnik

      Witam

      Można sprawdzić działanie dmuchawy uruchamiając ją na poszczególnych biegach. Test pokazywałby czy dmuchawa reaguje na zmiany biegu w sterowniku.

      W pierwszej kolejności sugerowałbym wymienić kondensator, ponieważ to może być problematyczne. W następnej kolejności można szukać usterki w sterowniku. Sterownik w takim wypadku należałoby wysłać do producenta.

      Pozdrawiam
      Serwis Heiztechnik

    • #31946
      grzegorz
      Uczestnik

      Witam,
      dzięki za odpowiedź, tak jak pisałem, założyłem nową dmuchawę, bez efektu, kupiłem kondensator także to samo. Wyczyściłem sterownik, też nic nie pomaga- po wyłączeniu i ponownym włączeniu chwilę działa, a później problem powraca. Kontaktowałem się z producentem sterownika, kazali przysłać do sprawdzenia.

      pozdrawiam Grzegorz

    • #32156
      grzegorz
      Uczestnik

      Witam,

      tak jak pisałem wcześniej -po kontakcie telefonicznym z serwisem HT, a także z Fosterem wysłałem sterownik do producenta. Wrócił jednak nieco inny, miałem MENUET, dostałem HT TRONIC 500. Niby wszystko działa, jednak są różnice, głównie w nadmuchu. W starym miałem regulację 0-24, w nowym 1-6. Ustawiłem na 1, ale wydaje mi się że i tak za mocno dmucha, przesłona dmuchawy prawie zamknięta. Wentylator mam WPA 06, a w MENU SERWIS sugerowany jest WPA 07 – ma to znaczenie?
      Najważniejsze[- cały czas świeci się kontrolka ALARM, po wejściu w MENU jest komunikat że to czujnik CWU. U mnie wszystko jest na jednej pompie CO, nie mam pompy CWU. Jak wyłączyć ten ALARM?

      pozdrawiam Grzegorz

    • #32189
      grzegorz
      Uczestnik

      Witam,

      tak jak pisałem wcześniej -po kontakcie telefonicznym z serwisem HT, a także z Fosterem wysłałem sterownik do producenta. Wrócił jednak nieco inny, miałem MENUET, dostałem HT TRONIC 500. Niby wszystko działa, jednak są różnice, głównie w nadmuchu. W starym miałem regulację 0-24, w nowym 1-6. Ustawiłem na 1, ale wydaje mi się że i tak za mocno dmucha, przesłona dmuchawy prawie zamknięta. Wentylator mam WPA 06, a w MENU SERWIS sugerowany jest WPA 07 – ma to znaczenie?
      Najważniejsze[- cały czas świeci się kontrolka ALARM, po wejściu w MENU jest komunikat że to czujnik CWU. U mnie wszystko jest na jednej pompie CO, nie mam pompy CWU. Jak wyłączyć ten ALARM?

      pozdrawiam Grzegorz

    • #32171
      serwis1
      Uczestnik

      Witam

      Ustaw typ dmuchawy na WPA 06 w serwisie (jest to bardzo ważne ze względu na charakterystyki silników tych dmuchaw).

      Tryb pracy CWU ustaw na wyłączony i następnie skasuj ALARM.

      Pozdrawiam
      Serwis Heiztechnik

    • #32206
      serwis1
      Uczestnik

      Witam

      Ustaw typ dmuchawy na WPA 06 w serwisie (jest to bardzo ważne ze względu na charakterystyki silników tych dmuchaw).

      Tryb pracy CWU ustaw na wyłączony i następnie skasuj ALARM.

      Pozdrawiam
      Serwis Heiztechnik

    • #32184
      grzegorz
      Uczestnik

      Witam,

      dzięki za pomoc..
      Dmuchawę mam w sterowniku WPA06/ RV21 i taką ustawiłem. Zauważyłem, że wzbudza się wolniej.
      Wcześniej wchodziłem w tryb pracy CWU i nie zauważyłem że jest tam opcja WYŁĄCZONY, zauważyłem tylko LATO/ZIMA. Teraz wyłączyłem i jest ok, alarm sam automatycznie zgasł..

      pozdrawiam Grzegorz

    • #32218
      grzegorz
      Uczestnik

      Witam,

      dzięki za pomoc..
      Dmuchawę mam w sterowniku WPA06/ RV21 i taką ustawiłem. Zauważyłem, że wzbudza się wolniej.
      Wcześniej wchodziłem w tryb pracy CWU i nie zauważyłem że jest tam opcja WYŁĄCZONY, zauważyłem tylko LATO/ZIMA. Teraz wyłączyłem i jest ok, alarm sam automatycznie zgasł..

      pozdrawiam Grzegorz

    • #51113
      grzegorz
      Uczestnik

      Witam,
      niestety po 4 latach mam podobny problem, co jakiś czas dmuchawa przestaje pracować i buczy, powoduje to wygaszenie paleniska.
      Po restarcie jakiś czas jest dobrze.
      4 lata temu wysłałem sterownik do producenta, czekałem chyba z 3 tygodnie aż wróci, ale było to na jesień więc jeszcze nie było zimno.
      Teraz nie mogę tyle czekać bo jest zimno. Czy serwis/ użytkownicy mogą coś doradzić? Pewnie najlepszym rozwiązaniem byłby zakup innego, szukałem używanych ale ciężko znaleźć.

      Pozdrawiam Grzegorz

    • #51121
      SERWIS
      Uczestnik

      Wydaje mi się że sam możesz ogarnąć temat.
      Otwórz puszkę elektryczną wentylatora i sprawdź, jakiej pojemności jest kondensator. Prawdopodobnie wypalił się i wentylator nie ma siły rozruchowej.
      Kup nowy i będzie wszystko w porządku. Koszt kilkanaście złotych.

    • #51125
      grzegorz
      Uczestnik

      Witam,

      dzięki za poradę, spróbuję z tym kondensatorem, chociaż tak jak pisałem 4 lata temu miałem podobny problem i wymiana kondensatora nie pomogła, tak nawet dmuchawę wymieniłem dopiero naprawa sterownika pomogła. Ale może teraz to będzie kondensator.

      pozdrawiam Grzegorz

Oglądasz 16 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.