Q EKO 17KW HT TRONIC 500, wyskakujący ALARM

Strona główna Forum Kotły z podajnikiem Q EKO 17KW HT TRONIC 500, wyskakujący ALARM

Oglądasz 3 odpowiedzi wątku
  • Autor
    Wpisy
    • #54100
      Paweł Hatłas
      Uczestnik

      Dzień Dobry

       

      Mam piec Q EKO DUO 17KW, sterownik HT TRONIC 500, problem polega na tym iż od dłuższego czasu czasu wyskakuje ALARM (ale nie zapala się lampka alarmu), problem jest od dłuższego czasu i już nie mam pojęcia co jest przyczyną. Po wciśnięciu STOP a następnie START nie pokazuje żadnego błędu.

      Ten alarm dziennie jest w stanie wyskoczyć z 10 razy ale zdarza się że wyskoczy np. raz dziennie.

      Czy możecie mi pomóc !!

      Pozdrawiam

    • #54102
      serwis1
      Uczestnik

      Alarmy zawsze dotyczą czujników. Sprawdź czy temperatura kotła nie jest podwyższona po wystąpieniu alarmu.

    • #54135
      Paweł Hatłas
      Uczestnik

      Witam

      Wczoraj i dzisiaj sprawdziłem w momencie alarmu pokazuje 66 dzisiaj 70.

      Jeszcze mogę wspomnieć że wczoraj po włączeniu się alarmu, mrugał napis na zmianą ALARM_5 min_ALARM_5 min_ALARM_5 min i po jakimś czasie już tylko sam ALARM się pojawił (wspomnę że dioda alarmu się nie świecie), a dzisiaj rano najpierw wyświetlił się numer 85 i po jakimś czasie zapalił się ALARM (wspomnę że dioda alarmu się nie świecie).

      Ciekawe jest że mimo napisu ALARM po jakimś czasie piec dalej chodzi !! tak jak by np. odczekał (może ostygnął) ale NAPIS ALARM cały czas jest do momentu aż sam go nie wyłączę.

      Nie wiem co mam robić i od czego zacząć, zastanawiam się czy może nie wymienić czujnika kotła, mam dwa czujniki nie używane które są z tyłu sterownika nie używane, ale nie wiem czy można je przełożyć, czy np. czujnik od kotła jest inny niż czujnik CWU albo podajnika itp., są tam dwa czujniki nie podłączone bo nie było takiej potrzeby i czy je można przełożyć ??.

      Proszę o pomoc co mam robić ??

      Pozdrawiam

    • #54136
      serwis1
      Uczestnik

      Dziwne objawy. Wszystkie czujniki niebieskie są identyczne więc spokojnie możesz je zamienić miejscami.

      Sprawdź czy któryś z czujników nie jest zalany lub kabel nie jest uszkodzony.

Oglądasz 3 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.