Heiztechnik - Producent kotłów

Hitpellet 20KW jak najkorzystniej go ustawić i palić

8 miesiąc 2 tygodni temu #12356 przez Szofer33
Treść
Wielkie dzięki kolego, muszę to zmienić bo miałem wyłączenie pompy od termostatu zadane i nie potrzebnie.

Mam jeszcze pytanie bo Ci co montowali kocioł ustawili standardowo każdemu przysłonięcie do około 50% wentylatora na palniku co dmucha powietrze. Ściągają osłonę i tam jest taki motylek ze śrubka i przysłaniają o około 50%.
Nie orientujesz się czy to normalne?
Nie bardzo wiem po co to robili bo przecież wentylatorem steruje komputer, jego mocą obrotami itd.?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

8 miesiąc 2 tygodni temu - 8 miesiąc 2 tygodni temu #12357 przez Markus
Treść
U mnie nie ma żadnej przesłony wentylatora. Więc nie odpowiem.
Ale wazne jest aby kotłownia była odpowiednio napowietrzona Z-etką.

_______________________________________________________________________________________________________________________
Q PELLET DUO 25 kW, Xmini 35, RControl EM892, moduł B, ecoNET 300, SMARTFLOW, RCK, AURATON 2005 TX PLUS

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

8 miesiąc 2 tygodni temu #12358 przez Patrol
Treść
jak masz jeden czujnik pokojowy na cały dom to nie odcinaj grzejników przez odstawienie pompy;
jeśli czujki pogodowej nie podłączysz to też nic się nie stanie - dobierasz tylko optymalną temperaturę zasilania dla swoich grzejników i zostawiasz robotę głowicom termostatycznym (żeby pozwolić sobie na znaczne obniżenie temp. zasilania grzejników muszą one być odpowiednio przewymiarowane)

____________________________________________________________________________
HT DasPell 15kW, Xmini, RCK, RControl EM890, Econet 300, Ecoster Touch
kalkulator mocy: chomikuj.pl/Patriq80/Dokumenty/moc+palnika+ver2,4698668923.xlsx

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

8 miesiąc 2 tygodni temu #12359 przez Szofer33
Treść
Dziękuje kolegom za wszelkie sugestie i porady.

Odnośnie Z-etki to miałem wcześniej już zrobiony nawiew rurą fi100mm przy podłodze na przeciwko kotła. Kotłownia jest mała bo ma około 6 m2 i jak odbierali to kazali zrobić Z-etkę dodatkową z rury Fi160 mm lub z kwadratów 200x90mm. Czy to konieczne, bo to dodatkowa robota, czy może wystarczy ta rura fi100 ale bez załamań i przy dole kotłowni przewiercona na wprost??

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

8 miesiąc 2 tygodni temu #12360 przez Markus
Treść
Z-etka 160 mm to daje 200 cm2 i taka pow. nawiewu powinna być.

Rura 100 to tylko 80 cm2 .


Zetka nie wychładza pomieszczenia. Powietrze z zewnątrz jest zaciągane wtedy gdy pracuje kocioł.

_______________________________________________________________________________________________________________________
Q PELLET DUO 25 kW, Xmini 35, RControl EM892, moduł B, ecoNET 300, SMARTFLOW, RCK, AURATON 2005 TX PLUS

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

8 miesiąc 2 tygodni temu #12361 przez Szofer33
Treść
Dla świętego spokoju założę jeszcze tą zetkę tylko skąd taką otwornicę załatwić :)
Wielkie dzięki Marcus bo bardzo mi pomogłeś i nie pogniewaj się jak do Ciebie napiszę
gdy się zacznie sezon grzewczy i pierwsze problemy, jak to zawsze bywa :)
Pozdrawiam z Bieszczad.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

8 miesiąc 2 tygodni temu - 8 miesiąc 2 tygodni temu #12362 przez Markus
Treść
Lepiej zamontuj tę Zetkę, wiele problemów wynika ze złego napowietrzenia kotłowni.

Załączam jeszcze schemacik z Zetką

No i pozdrawiam znad morza.

_______________________________________________________________________________________________________________________
Q PELLET DUO 25 kW, Xmini 35, RControl EM892, moduł B, ecoNET 300, SMARTFLOW, RCK, AURATON 2005 TX PLUS

Załączniki:

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

8 miesiąc 1 tydzień temu - 8 miesiąc 1 tydzień temu #12427 przez volf_66
Treść
Witam
koledzy wczoraj chciałem zagrzać pierwszy raz w domu bo zimno w nowym kotle, więc w w menu ogólnym (kocioł hit pellet 20kW, sterownik okrojony HT tronik 900 bez możliwości ustawienia min. histerezy cwu i bez stref czasowych) ustawienia CWU zmieniłem lato na zimę, ustawienia zaworu 1 zadałem temperaturę 50 stopni, niestety grzejniki się nie zagrzały, przed zmianami temperatura zaworu nr 1 wynosiła 24 stopnie, po zmianach i po jakiejś godzinie wzrosła do 37 stopni (chyba grawitacyjnie). Wydaje mi się że w ogóle nie włączyła się pompa co. Kocioł osiągnął swoja temperaturę i się wyłączył. Myślałem, ze będzie grzał do czasu aż na grzejnikach będzie 50 stopni. Nie wiem czy tak ma być ale w ustawieniach kotła uruchomienie pompy jest przy temperaturze 45 stopni i nie mogę tego zmniejszyć, w starym kotle pompa co włączała mi się przy 30 st. Podje kilka zdjęć
udało mi się teraz dodzwonić do montera i zasugerował mi że pompa co może być zapowietrzona przed zaworem zwrotnym i abym na śrubunku odpowietrzył, sam odpowietrzałem na pompce tą śrubą, ale nie pomogło, sprawdzę po pracy śrubunek.

imgur.com/a/WHGFCJ0

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

8 miesiąc 1 tydzień temu - 8 miesiąc 1 tydzień temu #12428 przez Markus
Treść
Witam

Kocioł pracuje w zakresie Zadana Temperatura Kotła (Tk) minus Histereza Kotła (Hk). Jeśli Tk = 70 , a Hk = 15 to będzie włączał się przy spadku temperatury poniżej 55 a wyłączał się przy 70. I tak w kółko. Tk powinno byc ustawione trochę wyżej, bo jeśli ze względu na ochronę powrotu ma być tam 55 , to temperatura minimalna kotła powinna być wyżej.
Teraz temperaturę zaworu ustawił bym niżej, przecież nie ma mrozów, powiedzmy 35. Jeśli ustawiłeś temp. zaworu na 50 to cały zład wody w instalacji będzie się musiał podgrzać od 20 do 50 stopni, dużo.
Dodatkowo ustawiony priorytet CWU, czyli jak ma grzać CWU to odłącza pompę Zaworu (na grzejniki).

Stąd też kocioł osiągnął zadane 69 stopni i się wyłączył. Uruchomi się ponownie przy spadku temp. kotła do 54 stopni

W załączeniu wykres temperatur kotła i mieszacza (zaworu) z mojej instalacji (przy użyciu Econet 300)

_______________________________________________________________________________________________________________________
Q PELLET DUO 25 kW, Xmini 35, RControl EM892, moduł B, ecoNET 300, SMARTFLOW, RCK, AURATON 2005 TX PLUS

Załączniki:

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

8 miesiąc 1 tydzień temu #12429 przez volf_66
Treść
miałem ustawiony priorytet CWU, ale wyłączyłem, niestety nie pomogło,
dało mi się teraz dodzwonić do montera i zasugerował mi że pompa co może być zapowietrzona przed zaworem zwrotnym i abym na śrubunku odpowietrzył, sam odpowietrzałem na pompce tą śrubą, ale nie pomogło, sprawdzę po pracy śrubunek.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.