Heiztechnik - Producent kotłów

DasPell wasze spalanie i parametry

7 miesiąc 3 tygodni temu #11542 przez Majk
To jest właśnie słaby punkt peletu, przy niskich temperaturach drastycznie wzrasta spalanie. A gdyby tak ustawić na nadzór w takie dni, pomoże coś?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

7 miesiąc 3 tygodni temu - 7 miesiąc 3 tygodni temu #11544 przez MateuszZurek

Majk napisał: To jest właśnie słaby punkt peletu, przy niskich temperaturach drastycznie wzrasta spalanie. A gdyby tak ustawić na nadzór w takie dni, pomoże coś?

Niestety nadzorem niewiele wskurasz.
Oszczędzisz trochę grzałkę ale nadal musisz sypać Pellet aby podtrzymanie działało. Do tego pracujesz na mocy dużo poniżej minimalnej gdzie sprawność pieca praktycznie nie istnieje.
Dodatkowo dochodzi trudność z konfiguracją nadzoru. Musisz tak go ustawić aby nie zgasł ci Pellet na palniku i jednocześnie nie przesadzić aby nie przegrać pieca.
Sam piec nie będzie modułowa sobie mocy aby utrzymać temperaturę zadana.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

7 miesiąc 3 tygodni temu #11545 przez kivlov
U mnie na maksymalnych jest niewydajnie, gdyż nagrzeje wode w kotle i niesttey się wyłączy piec - trwa wygaszanie kilka minut, a już potrzebuje nagrzac znowu nową wode co wróciła z powrotu dlatego znalazłem "złoty środek" i jest to ok 11,8kW mocy, Czyli podczas załączania pomp ma 58C dochodzi do 64C i spada w dół do ok 50C. Histereza pomp na 2C czyli wyłącza się przy 56C i dalej piec nafgrzewa i nie przechodzi w tryb średniej mocy co jest nieefektywne, gdyż mam podniesiona temperaturę zadaną pieca na 76C

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

7 miesiąc 3 tygodni temu #11547 przez MateuszZurek

kivlov napisał: U mnie na maksymalnych jest niewydajnie, gdyż nagrzeje wode w kotle i niesttey się wyłączy piec - trwa wygaszanie kilka minut, a już potrzebuje nagrzac znowu nową wode co wróciła z powrotu dlatego znalazłem "złoty środek" i jest to ok 11,8kW mocy, Czyli podczas załączania pomp ma 58C dochodzi do 64C i spada w dół do ok 50C. Histereza pomp na 2C czyli wyłącza się przy 56C i dalej piec nafgrzewa i nie przechodzi w tryb średniej mocy co jest nieefektywne, gdyż mam podniesiona temperaturę zadaną pieca na 76C


Znaczy, że twój piec chodzi bez postojów?
Jak i masz układ i jak nim sterujesz? Nie mam czegoś takiego jak histereza pomp.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

7 miesiąc 3 tygodni temu #11548 przez kivlov
Wyłącza sie piec, gdyż mam sterownik PLUM w domu i wyłącz się jak jest zadana temperatura 22,3C, ale nagrzewa się do 22,6C i histerezę w domku mam ustawioną na 1C czyli jak schodzi do 21,3C to ponownie się załącza. W nocy mam takie same ustawienia.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

7 miesiąc 3 tygodni temu #11552 przez Markus
Czy nie próbowałeś, zamiast wygaszania kotła, po osiągnięciu temperatury w pomieszczeniach, wyłączyć tylko pompę CO, a kocioł pozostawić swojemu rytmowi pracy, czyli praca w przypadku spadku Tk o histerezę kotła.

Q PELLET DUO 25 kW, Xmini, RControl EM892, moduł B, ecoNET 300, SMARTFLOW

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

7 miesiąc 2 tygodni temu #11582 przez Osa
Pytanie do emperor czy poradziłeś sobie z przegrzewaniem palnika? Ja mam ten sam problem może masz jakieś rozwiązanie. Za wszelkie podpowiedzi będę wdzięczny.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

7 miesiąc 3 dni temu #11839 przez szybenik
Panowie nie wiem, czy pytanie w tym miejscu...
Przez całą zimę piec chodził jak trzeba. Było kilka dni przerwy na urlop. Po rozpaleniu już drugi dzień piec dochodzi do 45 stopni, podaje na kaloryfery, spada na 37 , dochodzi do 45 stopni i nic. Ani drgnie wyżej. Proszę o pomoc, ewentualnie o linka do podobnego tematu.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

7 miesiąc 3 dni temu #11845 przez MateuszZurek

szybenik napisał: Panowie nie wiem, czy pytanie w tym miejscu...
Przez całą zimę piec chodził jak trzeba. Było kilka dni przerwy na urlop. Po rozpaleniu już drugi dzień piec dochodzi do 45 stopni, podaje na kaloryfery, spada na 37 , dochodzi do 45 stopni i nic. Ani drgnie wyżej. Proszę o pomoc, ewentualnie o linka do podobnego tematu.

Dziwne.
Nie wysuną ci się czujnik z pieca?
Jeżeli to jest prawdziwa temperatura pieca to czy w komorze spalania nie masz wilgoci? Nie poci się?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

7 miesiąc 3 dni temu #11855 przez Majk


U mnie takie coś na palniku co 3dni. Też tak macie? Pellet ładnie się wypala, tylko ten nagar na palniku. Wcześniej tego nie było. Czemu tak sie dzieje?
Pellet lava drugi rok od tego samego dostawcy.
Załączniki:

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.