Heiztechnik - Producent kotłów

DasPell wasze spalanie i parametry

4 miesiąc 1 tydzień temu #12077 przez Markus
Możesz jeszcze sprawdzić ślimak podajnika nr 2 (ten w palniku). Jak zdejmiesz łącznik elastyczny (rurę) to możesz sprawdzić do góry czy nie jest zawalony pyłem.
Ja od czasu do czasu odkurzaczem wyciągam ten pył.

Q PELLET DUO 25 kW, Xmini, RControl EM892, moduł B, ecoNET 300, SMARTFLOW

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

4 miesiąc 1 tydzień temu #12078 przez MarioBross
Ok, sprawdzę jedno i drugie. Dzięki wielkie za porady.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

4 miesiąc 1 tydzień temu #12079 przez MateuszZurek

MarioBross napisał: To końcówka sezonu i nie chciałbym bawić się w przedstawianie ślimaka lub kątów nachylenia, bo może tylko pogorsze sprawę. Przyznam że nie czyscilem nigdy dna zasobnika, odkrecilem raz ten element ale wtedy był pellet w zasobniku i tylko on się sypal. Poczekam aż się wypali to co mam i wtedy spróbuję wyczyscic jeszcze raz. Czy w okolicach wentylatora, grzałki też jest coś do czyszczenia?

W sumie nie napisałem, że zmiana ustawienia podajnika wiąże się z koniecznością przewazenia podawania.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

3 miesiąc 3 tygodni temu #12179 przez MarioBross
Zawór trojdrozny po nastawie na 30 stopni nie reaguje i puszcza tyle ile dostaje, czyli od 55do 70 C. To jest zawór automatyczny połączony z komputerem pieca. Dlaczego tak robi?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

3 miesiąc 3 tygodni temu #12180 przez MateuszZurek

MarioBross napisał: Zawór trojdrozny po nastawie na 30 stopni nie reaguje i puszcza tyle ile dostaje, czyli od 55do 70 C. To jest zawór automatyczny połączony z komputerem pieca. Dlaczego tak robi?

Znaczy zawór cały cza pokazuje pełne otwarcie?

Może przez pr, ypadek przestawiłem go na sterowanie ręczne?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

3 miesiąc 3 tygodni temu #12181 przez MarioBross
Dokladnie tak, caly czas jest na full otwarty. No i niestety ale nie, nie jest na recznym.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

3 miesiąc 3 tygodni temu #12182 przez MarioBross
Jak daje na tryb ręczny i zmienię pozycje to cały czas coś słychać w środku, bez uciszenia się. Czy to normalne?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

3 miesiąc 3 tygodni temu #12183 przez MateuszZurek

MarioBross napisał: Dokladnie tak, caly czas jest na full otwarty. No i niestety ale nie, nie jest na recznym.

Sprawdź odczyt temperatury na czujnik mieszacza.

Dodatkowo wykonaj restart pieca. Wyjmij wtyczkę od zasilania. Może się sterownik zawiesił.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

3 miesiąc 3 tygodni temu #12184 przez MarioBross
Temperatura z odczytu mniej więcej jak na piecu. Czujnik usytuowany za zaworem.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

3 miesiąc 3 tygodni temu #12185 przez MateuszZurek

MarioBross napisał: Temperatura z odczytu mniej więcej jak na piecu. Czujnik usytuowany za zaworem.

Zakładam, że nic nie zmieniałem w ustawieniach więc najprawdopodobniej ci się sterownik zawiesił albo siłownik popsuł.

W sumie możesz go przełączyć w tryb ręczny i zamknąć a następnie przełączyć na automat i obserwować co robi.
Jak nie ruszy to albo wisi bo padł.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.