Problem z płomieniem oraz problem z podajnikiem pelletu

Strona główna Forum Pomoc techniczna Problem z płomieniem oraz problem z podajnikiem pelletu

Oglądasz 54 odpowiedzi wątku
  • Autor
    Wpisy
    • #81221
      Piotr Cyr
      Uczestnik

      Witam, jestem tu nowy, a tak naprawdę jestem nowym posiadaczem pieca Daspell duo RED 15Kw. Piec kupiłem używany ze względów oszczędności kosztów, jestem w trakcie budowy , a tak praktycznie już prawie na etapie wprowadzania. Piec jest z 2017 roku, ale pracuje dopiero od 2019 ( z tego co mówił poprzedni właściciel ). Piec został podłączony u mnie w maju i paliłem około miesiąca aby nagrzać mury, początkowo było wszystko dobrze (stosuje pellet sosnowy fi8- kupiłem tonę na rozruch), ale pamiętam, że po około 2 tygodniach palenia wyskakiwały Alarmy „Przekroczona max temp palnika” , na początku nie wiedziałem o co z tym chodzi ale to był problem sporadyczny. Od miesiąca zacząłem palić na nowo, początkowo było wszystko okej ale po kilku dniach np. przy temp 40st (ustawione na piecu 55) potrafi wyskoczyć ROZPALANIE, kocioł także nie da rady dobić do tej temperatury 55 stopni. Wcześniej ładnie chodziło w okolicach temperatury ustawionej na kotle, a od jakiegoś czasu nie da rady dobić do tej temperatury. Mam znajomych hydraulików, którzy czasami do mnie przyjeżdżają i ustawiają piec, zazwyczaj ustawią jest dobrze a po jakimś czasie znowu się dzieją komedie. Jeśli chodzi o pellet to nie widać go w popiole, ale zastanawia mnie czy to nie jest wina czujnika optycznego płomienia. Sprawdzałem go latarką, niby jest dobry, ale ostatnio w piecu płomień super, wręcz elegancki, a na komputerze pokazuje „Płomień -10%”, a jak płomień słabszy to potrafi pokazać „Płomień-99%”. Jak myślicie, czy wymiana czujnika optycznego naprawi problem? PLUM OCP-2

       

      Drugi problem, który bardzo negatywnie mnie zaskoczył, dzisiaj ze względu na komedie z piecem postanowiłem, że spróbuje przepalić drewnem, rozpaliłem pelletem, wrzuciłem trochę drewienka, rozpaliło się więc przeszedłem na tryb pracy „RUSZT”, elegancko popaliłem cały dzień bo akurat byłem na budowie, zajeżdżam po 3h żeby włączyć piec na noc bo już niskie temperatury, oczyściłem palnik, oczyściłem ruszt, załączam piec a tu zdziwienie, podajnik nie podaje pelletu. Wchodzę w „STEROWANIE RĘCZNE” włączam podajnik 1 – dalej nic, reszta oczywiście działa. To odłączyłem wtyczkę podajnika od pieca i podłączyłem na krótko do gniazdka – działa elegancko. Dodam tylko, że sprawdzałem sterownik i wszystkie przewody wydają się być wpięte dobrze. Czy wiecie jaka może być przyczyna takiego zachowania? Nigdy wcześniej nie miałem problemów z podajnikiem. Czy to może być przez to, że paliłem na ruszcie?

      Bardzo was proszę o pomoc oraz jakby się nie udało znaleźć rozwiązania to proszę o pomoc serwisu, zima coraz bliżej, wprowadzka również coraz bliżej, a piec odmawia posłuszeństwa… Poniżej dodaje 2 zdjęcia płomieni.

      img_20231027_202806 – na ekranie „PŁOMIEŃ -10%,
      img_20231027_202838 – na ekranie „PŁOMIEŃ-90%,

      Załączniki:
    • #81226
      Mateusz Żurek
      Uczestnik

      Cześć,

      Problem z czujnikiem może wynikać z tego, że na palnik wpada za dużo paliwa, które jeszcze się nie pali, i zasłania czujnik.

      Pierwsze co musisz zrobić to zmierzyć wydajność podajnika a następnie skoryguj podawania.

      Piec czasami wchodzi ci w rozpalanie gdyż z czujnika płomienia dostaje informacje świadczące o tym, że zgasł.

      Raczej unikaj pellet u 8mm. Jest trudniejszy w sterowaniu. Chyba, że dostaniesz naprawdę dobrą cenę.

      Przegrzania palnika mogą wynikać że zbyt dużego podawania albo z problemów z napowietrzaniem kotłowni. Masz może zetkę albo kratkę nawiewną?

      Problemy z podajnikiem to coś dziwnego. Zrób restart pieca i zobacz czy złapie.

      W razie problemów dzwon na serwis. Na pewno pomogą. Tu są numery: H<span style=”text-align: center;”>ttps://heiztechnik.pl/serwis/</span>

    • #81228
      Piotr Cyr
      Uczestnik

      Dobra drugi problem rozwiązany ( ten z podajnikiem ), chyba po prostu wczoraj trochę mi się piec zagrzał i musiałem dziś odblokować ten przycisk STC czy jakoś tak, w każdym bądź razie podajnik zaczął działać.

      Mateusz Żurek, masz na myśli to, że po prostu podajnik podaje za dużo pelletu? A zmierzyć wydajność podajnika tzn przeważyć pellet? Mam zrobioną ZETKĘ, jak przykładam do niej rękę to czuć elegancko, że przez nią wieje powietrze także to nie powinien być problem.

      Jeśli chodzi o pellet 8mm to akurat miałem super cenę i opinie tego pelletu też były okej, ale kupiłem tylko jedną tonę na czas „budowy”, jeszcze mi zostało ponad pół tony więc chce go zużyć, ale następnym zakupem będzie chyba właśnie pellet 6mm.

       

      W czwartek byli u mnie hydraulicy i ustawiali coś z piecem, z tego co wiem to zmienili ilość tlenu w palniku, przeważali pellet i zmienili czas dawkowania podajnika, z tego co pamiętam to na początku max czas był 3.2s , teraz zmienili na 7s, minimalny czas to chyba 3s a średni ustawili na 3.3s. Jak waszym zdaniem przedstawiają się te ustawienia?

      Dziwi mnie ten czujnik optyczny, a najbardziej to, że działa on jakby na odwrót, jak jest duży płomień to pokazuje, że jest mały , a jak jest faktycznie mały to odwrotnie. Mateusz Żurek z twojej wypowiedzi zrozumiałem, że wykluczyłbyś winę czujnika?

    • #81229
      Piotr Cyr
      Uczestnik

      Dodam tylko, że dziwną rzeczą jest to, że po tym przeważeniu pelletu ( z tego co mówili hydraulicy, że to po tym) w zakładce gdzie pokazuje płomień ,nadmuch i moc kotła to jak wcześniej pokazywało normalnie moc czyli np. 8kw, 10kw  i max 15 kw to teraz pokazuje np 20kw, jak dobrze piec kotłuje to i 60kw. Skąd ta zmiana wgl w wartościach jak mój piec ma 15kw ? -.-

    • #81230
      Mateusz Żurek
      Uczestnik

      Dodam tylko, że dziwną rzeczą jest to, że po tym przeważeniu pelletu ( z tego co mówili hydraulicy, że to po tym) w zakładce gdzie pokazuje płomień ,nadmuch i moc kotła to jak wcześniej pokazywało normalnie moc czyli np. 8kw, 10kw  i max 15 kw to teraz pokazuje np 20kw, jak dobrze piec kotłuje to i 60kw. Skąd ta zmiana wgl w wartościach jak mój piec ma 15kw ? -.-

      Cześć,

      Znana wynika z tego, że zmieniłeś w ustawieniach  wydajność podajnika ale nie zmieniłeś czasów podawania, więc przeliczył ci i pokazuje, że masz 20kwh zamiast 15.

      Po przekazaniu musisz zmienić nastawy podawania w poszczególnych progach mocy.

      Który masz sterownik?

      • Ta odpowiedź została zmodyfikowana 8 miesięcy, 3 tygodnie temu przez Mateusz Żurek.
    • #81232
      Piotr Cyr
      Uczestnik

      Sterownik 850. Podpowiesz mi jak to ogarnąć?

    • #81235
      Piotr Cyr
      Uczestnik

      Sterownik 850. Podpowiesz mi jak to ogarnąć?

      Ht tronic 850. Właśnie wróciłem z budowy. O 10.30 włączony piec, o 11.50 błąd przegrzania palnika. Tak samo było w piątek, po godzinie od rozpalenia wyskakiwał błąd. Podpowiesz mi co powinienem zrobić żeby było dobrze? Sprawdziłem. Max czas podajnika 7s, średni 3s a minimalny 2.2s. wydajność podajnika -14.1kg/h. Czy jak pracuje w trybie pellet to powinienem wyjąć ruszt do drewna?

    • #81236
      Mateusz Żurek
      Uczestnik

      Cześć,

      No to nie dziwota, że ci się przegrzewa.

      Masz sporo za duże podawania.

      Według moich obliczeń powinieneś skonfigurować podawania jak na załączonym screenie.

      IMG_20231029_205438

      Co do rusztu. Musisz potestować. Mam ruszt wodny i powoduje większe zabrudzenie pieca. Stalowy czy żeliwny raczej powinien się dobrze wygrzać i nie powinno być tego problemu ale to musisz sam sprawdzić.

       

      Załączniki:
    • #81240
      Piotr Cyr
      Uczestnik

      Dobra widzę, że faktycznie odchodzimy od normy. Jutro spróbuje to pozmieniać, podpowiedz mi tylko czy kaloryczność pelletu wpływa na te nastawy? U mnie kaloryczność jest 17.5kwh/kg. Czy strumień i moc też powinienem przestawić? Jeśli tak to mógłbyś podpowiedzieć gdzie to znajdę w sterowniku?

    • #81241
      Mateusz Żurek
      Uczestnik

      Tak,

      Kaloryczność wpływa na to co pokazuje sterownik oraz to jaki są potrzebne czasy podawania aby osiągnąć pożądana moc. Ta wartość 17.5 kWh/kg jest lekko mówiąc z tyłka wzięta. Dobrej klasy pellet ma w okolicy 5 kWh/kg.

      Czasy podawania konfigurujesz w menu główne -> ustawienia kotła -> modulacja mocy. Tam masz ustawienia dla mocy 100, 50 i 30 %.

      Najlepiej poszukać sobie w google instrukcji do tego sterownika. Forum nie pozwala wklejać linków.

    • #81242
      Piotr Cyr
      Uczestnik

      Instrukcje mam i myślę że uda mi się do tego dogrzebać. Ale z tego co widziałem w sterowniku to właśnie mam wpisana kaloryczność te 17.5 ( hydraulicy pewnie to wpisali). Więc jakbyś był tak miły i powiedział mi od początku co mam wpisać. Przewaze pellet jeszcze raz, myślę że wyjdzie podobna wartość. Ale co mam wpisać w miejscu gdzie jest właśnie kaloryczność? I czy te czasy które mi napisałeś wyżej będą dobre? 1.5,2.2 i 4.4? Czy jak już kaloryczność się zmienia to i czasy się zmieniają? Chciałbym to ustawić od początku żeby wszystko było prawidłowo i wtedy zobaczyć jak kocioł będzie chodził . Jaka kaloryczność mam wpisać skoro te 17.5 to fałszywa informacja ?

    • #81243
      Piotr Cyr
      Uczestnik

      Te strumienie (żółta tabelka) u ciebie w excelu to też muszę gdzieś wprowadzać czy to już z automatu sterownik se obliczy?

    • #81245
      Piotr Cyr
      Uczestnik

      Już znam kaloryczność mojego pelletu. 4.9 kwh/kg. Ty masz plik z tymi obliczeniami ? Ty go tworzyłeś? I czy mógłbyś się podzielić? 😉

    • #81246
      Mateusz Żurek
      Uczestnik

      Cześć,

      Tak, mogę udostępnić.

      O, nawet link wszedł na forum 🙂

      https://docs.google.com/spreadsheets/d/1Xzid_-OfJRF2h5PbOCu8wNbeigT_OytQ/edit?usp=drivesdk&ouid=101060935916128091288&rtpof=true&sd=true

       

      Wystarczy, że wprowadzisz kaloryczność, wydajność podajnika, moce na poszczególnych progach i dawkę do rozpalania a arkusz obliczy czasy podawania.

      • Ta odpowiedź została zmodyfikowana 8 miesięcy, 3 tygodnie temu przez Mateusz Żurek.
      • Ta odpowiedź została zmodyfikowana 8 miesięcy, 3 tygodnie temu przez Mateusz Żurek.
    • #81249
      Piotr Cyr
      Uczestnik

      To jeszcze jakbyś mógł tylko wyrazić zgodę abym mógł ten plik edytować to byłoby super ;).

      A moce na poszczególnych progach i dawkę rozpalania myślisz, że mogę przyjąć takie jak są w arkuszu ? w sumie 100%-15kw itd to prawdziwe, a dawkę rozpalania też może zostać 90g?

    • #81250
      Piotr Cyr
      Uczestnik

      Dobra już pobrałem jest git. Sory za te ciągłe pytania ale dla nowicjusza jest to trochę ciężkie tak myśle. To od początku:

      Przeważam pellet, wpisuje wartość w sterowniku, wpisuje kaloryczność w sterowniku. W excelu wylicza mi czasy, też wpisuję w sterowniku.

      Czy cykl pracy zostaje na 20s? Wpisuję czas podawania pelletu dla rozpalenia w sterowniku . Co z dawką do rozpalenia? Też ją wpisuje w sterowniku? Dodatkowo czy strumienie też gdzieś wpisuje w sterowniku?

    • #81253
      Mateusz Żurek
      Uczestnik

      Cześć,

      Jakie strumienie? W tym sterowniku ustawiasz czasy podawania dla poszczególnych progów mocy.

      Tak, czas podawania do rozpalania też wpisujesz. Ja u siebie celuje w dawkę 90 – 100g. Jak ci się nie rozpali za pierwszym razem to podnieś dawkę o 5g.

      Czas cyklu jest standardowo 20s. Nie ma potrzeby go zmieniać.

      Progi mocy ustawiasz tak jak w excelu. Jak masz piec 15kwh to ustawiasz odpowiednio 100, 50, 30% mocy na 15, 7.5 i 5 kw.

      Nadmuchy na poszczególnych progach ustawiasz na oko, czyli otwierasz dolne drzwiczki, rzucasz okiem na centrum płomienia i zamykasz. Ważne aby robić to na szybko aby płomień nie dostał zbyt dużo lewego powietrza.

      Jak płomień czerwony to zwiększysz nadmuch. Jak biały to zmniejszasz nadmuch. Celujesz w kolor żółty. Zmiany wprowadzasz stopniowo aby zdążyły zadziałać.

      • Ta odpowiedź została zmodyfikowana 8 miesięcy, 3 tygodnie temu przez Mateusz Żurek.
    • #81255
      Piotr Cyr
      Uczestnik

      Przeważylem pellet. Wyszło 13.8kg na godzinę. Wprowadziłem ta wartość. Kaloryczność też wprowadziłem 4.9. Czasy zmieniłem – 4.4, 2.3 (nie mogłem zejść poniżej 2.3) no i 1.5. czas podawania w rozpalaniu 23s, nadmuch rozpalania 40%, czas rozpalania mam wpisane 6min. Dawki rozpalania nie mogę znaleźć gdzie wpisać więc nic nie zmieniałem. Tej mocy o której mówisz też nie mogę znaleźć, mam max czas podajnika średni i minimalny. Nie wiem gdzie wpisać te 15kw 7.5, 5. Może to jest już wpisane. Piec chodzi 2h, narazie nie wyskakuje blad ale dziwi mnie jedna rzecz ( może jestem przewrażliwiony i moze na początku tak musi być. Przyjechałem do chaty było 17.8 stopnia w domu, piec pali się 2h i dalej jest 17.8. Temperatura ustawiona na kotle 60. Piec dobija do 50, czasami spada do 40 później znowu dobija do 50-52 i znowu spada do 40-42. Woda na podłogowe ustawiona na 30stopni a czasami potrafi wyskoczyć że ma 24 i zaraz sterownik dobije ja do 30. Dziwne to jest, po zamontowaniu piec śmigał normalnie w okolicach nastawionej temperatury i woda na podłogowke też była w takich okolicach.. coś chyba dalej jest nie tak. Pomożesz mistrzu?

    • #81256
      Piotr Cyr
      Uczestnik

      O teraz temperatura na piecu spadła nawet do 37..

    • #81257
      Mateusz Żurek
      Uczestnik

      Mocy nigdzie nie wisujesz. Ona wynika z kaloryczności paliwa, czasu podawania i czasu cyklu pracy.

      Czyli jak ustawiłeś podawanie 4.4s na mocy maksymalnej to wtedy piec powinien osiągnąć 15kwh.

      Żądaną pieca ustaw na 70 stopni. Tak zaleca producent. Do tego histerezy na na przykład 10 i 5 stopni i powinno być ok.

      Nie wiem kiedy odpaliłem piec ale jak nie dawno to nie licz na to, piec od razu dobije do zadanej. W podłodze jest sporo wody i jej ogrzanie oraz wygrzanie podlug trochę zajmie.

      Piec tak się zachowuje bo przy zadanej 60 stopni najprawdopodobniej zaczyna zmniejszać moc przy 50 stopniach i ta moc jest za mała aby w czasie wygrzewania nadal zwiększać temperaturę pieca.

      Nie wiem czy masz mieszacz z siłownikiem czy sam zawór 3 lub 4 drożny I czy podłogi są na osobnym mieszaczu ale skoki temperatury sugerują, że coś się otwiera lub zamyka i wtedy temperatura leci w dół lub idzie do góry.

      Instrukcje do pieca znajdziesz szukając w google: Sterownik PLUM ecoMAX 850 instrukcją

      W instrukcji znajdziesz lokalizację wszystkich parametrów.

      Jak masz podłogi to najlepiej aby piec działał ciągle. Wtedy wygrzeje podłogi i powinien zacząć się wyłączać.

    • #81258
      Mateusz Żurek
      Uczestnik

      O teraz temperatura na piecu spadła nawet do 37..

      Jak na pięć ma na przykład 50 stopni i zaleje go zimną wodą z podług to nic dziwnego, że tak nisko schodzi.

      Taki piec powinien pracować z żądaną 70 stopni oraz z ochroną powrotu, na przykład za pomocą pompy zwracającej cześć ciepłej wody na powrót aby piec nie zalała zimną wodą.

      Przedstaw zadaną pieca na 70 stopni.

      Sprawdź jakie masz histerezy h2 i H1 w modulacji mocy. Ustaw h2 na 10 stopni a h1 na 5 stopni. Histerezę kotła ustaw na 15 stopni.

      Przy tych ustawieniach piec będzie pracował z mocą 100% do osiągnięcia 60 stopni. Potem będzie schodził z mocą.

    • #81279
      Piotr Cyr
      Uczestnik

      Cześć, bardzo logiczne jest to co mówisz, ale dopiero człowiek to zaczyna rozumieć, jak ktoś mu to tak dobrze wyjaśni, także dzięki wielkie. Zmienię temperaturę zadaną na 70stopni, posprawdzam histerezy i w razie czego też je pozmieniam.

      Mam sterownik TECH z 3-punktowym sygnałem. A mógłbyś mi bardziej przybliżyć temat tej „ochrony powrotu” ? Czy to jest coś podobnego do pompy cyrkulacyjnej?

    • #81325
      Mateusz Żurek
      Uczestnik

      Ochroną powrotu jest potrzebna przy instalacjach niskotemperaturowych.

      Chodzi o to aby do kotła nie wracała zimną wodą ponieważ zaczyna pojawiać cię rosa w piecu a potem rdza a także dużo syfu i nawet smoła.

      Ja mam zrobiony bypass i dodana pompę, która zawraca cześć wody do pieca tak aby utrzymać ciepły powrót.

      Da się to też osiągnąć na zaworze z siłownikiem ale działa to tak sobie.

    • #81326
      Piotr Cyr
      Uczestnik

      Kurde to jak ja tego nie mam, a raczej nie mam to lipa będzie?

      Jeszcze pytanie, wiemy już żeby ustawić temp kotła na 70st a jaka temp wody na podłogówkę? Mam 30st , zwiększyć trochę czy może być?

    • #81327
      Mateusz Żurek
      Uczestnik

      Jeżeli masz czujnik temperatury powrotu podpięty pod wejście T4 to ochronę można zrealizować za pomocą zaworu mieszającego, ale zakładam, że go nie masz. Ochronę można dorobić.

      Jaki masz układ?

      Masz układy mieszające w rozdzielniach czy na krótko spięty piec z rozdzielacza mi?

      Co do temperatury wody idącej na podłogi. Najlepiej by było jakby była sterowana temperatura zewnętrzna oraz sterownikiem pokojowym, ale jak tego nie masz to można na stałe ustawić temperaturę i regulować ręcznie jak będzie coraz zimniej na zewnątrz.

      Temperaturę musisz dobrać eksperymentalnie i na pewno jedno ustawienie nie wystarczy na cały czas. No i im lepiej ocieplony dom tym niższa temperatura będzie potrzebna.

    • #81328
      Piotr Cyr
      Uczestnik

      Histerezy były ustawione na takie temp jak mi napisałeś, więc ich nie zmieniałem, piec na razie chodzi okej, jutro pojade zobaczę co i jak.

      Z pieca wychodzi rura z wodą i mam ten mieszacz co Ci pisałem wyżej, z mieszacza woda idzie na pompkę i z pompki do skrzynek z rozdzielaczami. Sterownik z temperatura pokojową mam jeden na cały dom ( na razie) w przyszłości planuję założyć kilka do pokoi garażu itd, ale to na spokojnie najpierw zamieszkać na luzie. Czujnika temperatury zewnętrznej nie mam, ale to też nie problem chyba zamontować.

      Chodzi o to, że mam ustawione, że woda na podłogówkę ma mieć 30st i czy to jest dobra wartość czy nie, coś słyszałem, że powinna mieć 33-35, ale nie jestem pewien. Może być te 30 czy zwiększyć?

      Mam jeszcze do Ciebie pytanie, na sterowniku pojawiła mi się literka T , czytałem co to znaczy w instrukcji, że jakieś obniżenia kotła ze względu na termostat pokojowy, a mógłbyś tak po chłopsku wytłumaczyć co to oznacza? I druga sprawa zniknęła mi ikonka od pompy na podłogówkę, zawsze jak pompa chodziła to świeciła się ikonka, że pompa chodzi na podłogówkę i obok ikonka od cwu, teraz tylko cwu a ta pierwsza się nie wyświetla, a widać, że pompa chodzi bo pompa się świeci, czym to może być spowodowane? Jakiś czas temu pisałem z serwisem i poradzili mi, abym wszedł w ustawienia serwisowe – ustawienia mieszacza 1- wybor termostatu-uniwersalny, wylaczenie pompy od termostatu -tak i ustawienie kotłą wybór termostatu – uniwersalny, wyłączenie pompy od termostatu -tak.

      Czy to może być tym spowodowane? I dziwnym trafem przestała mi chodzić pompa od grzejników w łazienkach, woda przed pompa ciepła a za pompa zimna, pompa odpowietrzona grzejnik też. Wcześniej elegancko chodziło wszystko grzejniczek gorący a od 2 dni wgl pompa nie chodzi…. ona jest wpięta jak wychodzi gorąca woda z pieca w góre idzie na mieszacz (podłogówka) w prawo idzie na pompe do bojlera a w lewo idzie na pompe do grzejników. Przestała nagle ganiać wode …

    • #81383
      Mateusz Żurek
      Uczestnik

      Cześć,

      T na wyświetlaczu oznacza, że osiągnięto temperaturę żądaną na termostacie pokojowym.

      Tak, ustawienia, o których piszesz sterują wyłączeniem pomp.

      Ogólnie pompa od podłogowki nie powinna być wyłączona. Podłoga ma dużą pojemność i ponowne jej wygrzanie zajmuje dużo czasu. Ja mam skonfigurowane obniżenie temperatury.

      Pompa od grzejników może być wyłączana, ale jak masz termostat gdzieś daleko to raczej jego pomiar nie będzie adekwatny do tego co jest w pomieszczeniu z grzejnikiem.

      Temperatura na podłogę zależy od specyfiki twojego domu. Niektórzy puszczają nawet 28 stopni. Nie jestem w stanie podać jednego rozwiązania, które na pewno zadziała. Ustaw 30 stopni. Jak nie wystarczy to podnieś. Tylko czas reakcji podłogi jest dość duży więc nie zmieniaj tego zbyt często.

    • #81384
      Piotr Cyr
      Uczestnik

      Kurcze wiesz co. Na termostacie pokazywało 17.6 a ustawiłem na 19, a te T było wyświetlone. Więc chyba nie powinno się świecić te T ? Pompa działała ale nie pokazywało tego na sterowniku ( dziwna sprawa) bo dotychczas było normalnie wyswietlane. Wcześniej te T też się nie pojawiało. Masz jakie pomysł czemu tak może być?

    • #81385
      Piotr Cyr
      Uczestnik

      <p style=”text-align: left;”>To podpowiesz mi jak to ustawić żeby było dobrze twoim zdaniem?</p>
      Zrobić wyłączenie pompy od termostatu-nie?

    • #81386
      Mateusz Żurek
      Uczestnik

      Kurcze wiesz co. Na termostacie pokazywało 17.6 a ustawiłem na 19, a te T było wyświetlone. Więc chyba nie powinno się świecić te T ? Pompa działała ale nie pokazywało tego na sterowniku ( dziwna sprawa) bo dotychczas było normalnie wyswietlane. Wcześniej te T też się nie pojawiało. Masz jakie pomysł czemu tak może być?

      Może na termostacie masz histerezę na 1.5 stopnia.

      Ciężko powiedzieć nie będąc na miejscu.

      Ja mam to skonfigurowane tak, że termostat powoduje obniżenie temperatury na mieszaczu, ale ja mam jeden obieg a podłogi mam na rtl-ach, termostatach w rozdzielniach.

      Obieg podłogowy nie powinien być wyłączany.

      Obieg z kaloryferem też nie musiał ale fajnie by było mieć termostat na kaloryferze lub dedykowany termostat pokojowy.

      Jak nie mieszkasz to spokojnie możesz wyłączać pompę od kaloryferów.

      W sumie jak mieszkasz to też możesz ten obieg wyłączać byle by się to działo jak już nie musisz tam grzać.

      Przedstaw wyłączenie pompy od termostatu na nie i obserwuj.

      • Ta odpowiedź została zmodyfikowana 8 miesięcy, 2 tygodnie temu przez Mateusz Żurek.
    • #81388
      Piotr Cyr
      Uczestnik

      Mam termostat przy grzejniku takie pokrętło. Ale już ogarnąłem ta pompkę od grzejnika. Wszytsko gra, a histerezę termostatu ustawiam w sterowniku pieca czy w termostacie?

    • #81389
      Mateusz Żurek
      Uczestnik

      Super.

      Histerezę termostatu ustawiasz na termostacie.

      Jak masz termostat pokojowy inny niż ten dedykowany to tak naprawdę termostat pokojowy tylko rozwiera kabelki.

    • #81390
      Piotr Cyr
      Uczestnik

      Miałem ustawione w ustawieniach serwisowych kotła (termostat-uniwersalny) i przez te ustawienia nie puszczało mi chyba właśnie grzania na grzejniki, wyłączyłem termostat i jest okej. Termostat pokojowy mam do podłogówki czyli w ustawieniach serwisowych (mieszacz 1 ) mam termostat-uniwersalny, ale tez mam wyłączenie pompki od termostata -tak. Myślisz żeby zmienić na „nie” ? Nawiązując do tego co mówiłeś, że dobrze jest jak pompka gania wodę pomimo tego,  że kocioł ma postój?

      Ogólnie jak zakręcę ten termostat skręcany od grzejnika na 0 to pompka od grzejnika powinna ganiać wodę czy się wyłączyć? Bo pomimo tego, że grzejnik zakręcony i piec w postoju to wyświetla mi się, że gania pompkę od grzejników. nie wiem czy tak powinno być?

    • #81391
      Piotr Cyr
      Uczestnik

      I kolejna sprawa piec chodził elegancko przez 2 dni, dzisiaj zajeżdżam z rana na budowę a tam znowu błąd „przekroczona temperatura palnika”. Ustawienia od ciebie z excela tak jak pisałem, wydajność 13.8kg/h , kaloryczność 4.9kwh, czasy 4.4s, 2.3s, 1.5s. histerezy tak jak pisaliśmy h2-10, h1-5, histereza kotła – 15st. C

      Co to może być znowu..

    • #81395
      Mateusz Żurek
      Uczestnik

      A jak wygląda u ciebie sprawa z napowietrzaniem kotłowni?

      To się zdarza jak masz problem z napowietrzaniem kotłowni lub ciągiem komina.

      Ewentualnie jak jest dużo syfu na palniku.

      Który palnik masz? Pell hard czy Pell hard plus?

    • #81396
      Piotr Cyr
      Uczestnik

      Pellhard plus. W kotłowni mam Ztke zrobioną i jak przykładam rękę to czuć że wieje przez nią także jest drożna a tym bardziej dzisiaj jak pogoda wietrzna na podwórku. Rozmawiałem dziś z serwisem na początku zmieniłem nadmuchy bo dla 100% miałem bardzo wysoki (75%) to zmieniłem na 45 tak jak radzili (nic to nie dało) poradzili też żebym wyczyścił palnik. Zrobiłem to. Wymontowałem odkurzyłem ładnie, dziureczki w palniku drucikiem przeczyścilem. Podłączyłem i po 30 minutach znowu temperatura palnika tak narosła, że wywaliło błąd. Zauważyłem tylko że na palniku tam gdzie są spawy to są lekko popękane, gość z serwisu radził mi to przeszlifować i pospawać na nowo , może lewe powietrze bierze czy coś. Ale mnie zastanawia jeden fakt znowu, płomień zajebisty a pokazuje na sterowniku płomień 6% i zaraz przy temperaturze 45 stopni na piecu znowu pojawia się tryb „rozpalanie”, otworze dolne drzwiczki płomień elegancko a wyskakuje rozpalanie i jakiś dym wtedy mi przez te drzwiczki idzie. Coś ten czujnik chyba mi świruje. Dorzucam zdjęcia palnika, może ty sie wypowiesz na ten temat fachowym okiem.

      Załączniki:
    • #81400
      Mateusz Żurek
      Uczestnik

      Jak palnik jest nieszczelny to cześć powietrza ucieka bokiem.

      Wtedy faktycznie może słabo chłodzić palnik.

      Możliwe, że czujnik jest walnięty. Dla spokoju bym go wymienił

      Jak masz dym to możliwe, że coś z kominem albo wymiennik jest zapchany. Przy nadmuchu 75% mogło ci pchać pył ze spalania do komina.

      Pytałem o palnik ponieważ Pellhard plus ma zgarniacz, który powinien spychać syf z palnika. W sterowaniu ręcznym możesz sprawdzić czy się wysuwa.

      Obecne warunki nie są najlepsze. Komin może nie osiągać porządnych parametrów pracy z powodu małej różnicy temperatur w kotłowni i na zewnątrz. Możesz spróbować wyjąć cześć zawirowywaczy co powinno poprawić ciąg.

    • #81401
      Piotr Cyr
      Uczestnik

      <p style=”text-align: left;”>No właśnie u mnie nie ma tych sprężynek ( jeżeli to są te zawirowywacze) mam tylko jeden duży otwór</p>

    • #81402
      Piotr Cyr
      Uczestnik

      A wymiennik czyli co masz na myśli?

    • #81403
      Piotr Cyr
      Uczestnik

      A z kominem nie wiem co mogłoby być nie tak. Nowy dom komin systemowy z wkładem ceramicznym. Wentylacje porobione itd. Więc nie wiem

    • #81404
      Piotr Cyr
      Uczestnik

      Czasami właśnie jak otworze dolne drzwiczki to potrafi buchnac dymem ale zaraz przestaje i ogień jest skierowany do góry

    • #81405
      Mateusz Żurek
      Uczestnik

      To by sugerowało, że ma za mało powietrza i jak otwierasz to wlatuje lewe powietrze. Ewentualnie ciąg jest za mały i spaliny, zamiast uchodzić kominem, zostają w piecu.

      Wyciągnij parę zawirowywaczy i obserwuj.

      Ewentualnie zadzwoń na serwis, może będą mieli lepszy pomysł.

    • #81406
      Piotr Cyr
      Uczestnik

      <p style=”text-align: left;”>Nie mam właśnie zawirowywaczy</p>

    • #81407
      Piotr Cyr
      Uczestnik

      Ogólnie w sterowaniu ręcznym nie mam czegoś takiego jak zgarniacz. Mam jakiś siłownik czyszczący i jak go włączę to słychać że coś pracuje ale nie widzę nigdzie żeby się wysuwał. Jak wyłączę to też przez chwilę jeszcze pracuje jakby się chował ale nie wiem czy to ten zgarniacz

    • #81410
      Mateusz Żurek
      Uczestnik

      Tak, to to.

      Powinna ci się wysunąć tacka w palniku. Gdzieś z pod wyloty przez, który wpada paliwo na palnik.

    • #81413
      Piotr Cyr
      Uczestnik

      Kurcze nic chyba się nie wysuwa albo za krótko było włączone

    • #81414
      Piotr Cyr
      Uczestnik

      Dziś w pracy pospawali mi palnik, pospawany elegancko, wyjąłem ruszt dla świętego spokoju żeby to też wyeliminować. Ustawienia takie jak wcześniej pisaliśmy, piec wyczyszczony odkurzyłem odkurzaczem przemysłowym, palnik przedmuchany porządnie sprężarką. Odkręciłem nawet rewizje w czopuchu żeby zobaczyć czy może sadza jest to posypało się delikatnie i tyle, rękę wkładałem i nic tam nie czuć żeby zalegała. Odpalam piec, temperatura rośnie, pompki poszły , temperatura spadła delikatnie znowu rośnie, pracuje tak jak powinien, po 40 minutach błąd przekroczona temperatura palnika, no co tam się dzieje to już ja nie mam pojęcia. Ciąg wydaje mi się, że jest, w sobotę paliłem drewnem to było wszystko git, dziś też jak otwierałem drzwiczki na dole to nie leciał dym do środka a ogień ładnie skierowany do góry.

      Rozkładam ręce i nie wiem co dalej z tym robić, wezwałbym serwis , ale boję się, że zapłacę pieniądze i nic nie poradzą. Na razie te rzeczy, które mówią przez telefon jak z nimi rozmawiam to nie pomagają.

      Czy myślisz, że faktycznie to może być wina tego czujnika optycznego? Ma on fazy jakieś, że na komputerze pokazuje np 5% płomień a w piecu fajnie się pali, ale czy z powodu jego awarii palnik by się przegrzewał? Myślałem też o tym czujniku temperatury. Czy może z tym jest coś nie tak. Nie wiem… Jutro znowu będę dzwonił na serwis

    • #81480
      Mateusz Żurek
      Uczestnik

      Cześć,

      Czujnik raczej nie jest powodem przegrzania.

      Możesz go zamówić w serwisie i sam wymienić. Nie powinno to być trudne a sam czujnik prawdopodobnie nie jest drogi.

      Wiesz jak to z wizytą serwisu. Może rozwiązać problem albo stwierdza, że problemem jest komin lub dziwne podłączenie.

      Zrób zdjęcia, wyślij do serwisu. Na sucho ciężko cokolwiek stwierdzić.

      Próbowałeś wyjmować zawirowywaczy z kanałów dymnych? Jak nie to spróbuj wyjąć wszystkie i jak pomoże to stopniowo dodawaj po jednym.

    • #81485
      Piotr Cyr
      Uczestnik

      Siema, pisałem wyżej właśnie, że nie mam tych zawirowywaczy, mam jeden duży otwór w najwyższej komorze. Ogólnie naprawiłem CHYBA problem, zwiększyłem nadmuch na największym progu na 70% i piec na razie chodzi już kilka godzin. . Dziś kupię kondensator wentylatora i zmienię go i zmienię nastawy nadmuchu, może zadziała.

    • #81489
      Mateusz Żurek
      Uczestnik

      A, przepraszam. Pomyliły mi się posty 🙂

    • #81494
      Piotr Cyr
      Uczestnik

      Nie szkodzi. Na razie piec chodzi po zmianie kondensatora i czujnika płomienia. Dziękuję za wszelką pomoc, mam nadzieje, że nie do usłyszenia 😉

    • #81509
      Piotr Cyr
      Uczestnik

      Niestety znowu się odzywam, po 2 dniach pracy powtórka z rozrywki.. Znowu przekroczona temperatura palnika..

    • #81510
      Piotr Cyr
      Uczestnik

      Jednak inny błąd, nieudana próba rozpalenia. Jak się ustawia dawkę pelletu do rozpalenia?

    • #81511
      Piotr Cyr
      Uczestnik

      Podpowiesz mi gdzie ustawia się dawkę pelletu do rozpalenia pieca? Bo czas znalazłem (23s) a dawka? Czy to to samo?

    • #81512
      Mateusz Żurek
      Uczestnik

      Podpowiesz mi gdzie ustawia się dawkę pelletu do rozpalenia pieca? Bo czas znalazłem (23s) a dawka? Czy to to samo?

      Tak, to jest to samo. Z czasu podawania wynika dawka paliwa.

       

       

Oglądasz 54 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.