Piec gaśnie q eko

Strona główna Forum Pomoc techniczna Piec gaśnie q eko

Oglądasz 7 odpowiedzi wątku
  • Autor
    Wpisy
    • #21879
      Beata
      Uczestnik

      Witam. Byc może już taki problem był, jednak nie moge znaleźć odpowiedzi. Zostawiono mnie z obsługą pieca Q EKO ze sterownikiem HT Tronic 500. Problem jest taki, iż po rozpaleniu pieca i włączeniu go na automat, w piecu pali się przez jakiś czas, osiągnie pewną temperaturę a następnie automatyka wyłącza się i piec wprowadza się w stan wygaszania. W domu jest podłogówka, więc na początku wiem że to normalne, bo z obiegu wraca zimna woda i ona powoduje że po jakimś czasie piec sie gasi.Piec ustawiony jest na temperature max 65 stopni lecz osiaga nie wiecej niz 37 stopni. Pali się już trzeci dzień, i ciągle trzeba zaglądać, bo co jakiś czas sie jeszcze automat wyłączy. Co prawda co raz dłużej mija zanim się wyłączy ( na początku po 1,5 h potem po 4 i po 6). W związku z tym, prosze mi poradzić co może być przyczyną wyłączania się automatu. Czy może ustawienia trzeba dostosować lepiej?

    • #21899
      SERWIS
      Uczestnik

      Witam

      Powodem jest zbyt mała moc kotła w stosunku do zapotrzebowania ciepła.
      Rozumiem że jest to nowy dom i go wygrzewasz.
      Podaj mi jak masz ustawione następujące parametry:
      – czas pauzy podawania
      – obroty dmuchawy.

      Na szybko proponuję, abyś zwiększyła ilość paliwa przez zmniejszenie pauzy podawania o 10 sekund i ewentualnie obroty dmuchawy o jeden stopnień, ale dopiero wtedy gdy zauważysz, że węgiel nie spala się w całości.

      Pozdrawiam

    • #21965
      Beata
      Uczestnik

      Prawda, jest to nowy dom, lekko ponad 200 metrów kwadratowych do ogrzania.
      Czas pauzy podajnika jest 40 sekund a obroty dmuchawy to 5. Inne wartości, być może też przydatne to:
      czas przesypu – 5 minut
      krotność podawania – 4
      czas oczekiwania 10 minut

      czas dmuchawy – 10 sekund
      i jakiś czas dmuchawy wzrost – 5

      Z tego co mi Pan odpisał, i moich parametrów wynika że musze je troszke zmodyfikować, może dzięki tej wiadomości będzie lepiej wiadomo o ile.

    • #21969
      SERWIS
      Uczestnik

      Witam ponownie

      Proszę, abyś ustawiła następujące parametry:
      – czas pauzy – 35 sek.
      – obroty dmuchawy – 3 (dla dmuchawy typ WPA06)
      – czas oczekiwania – 10 minut
      – obroty dmuchawy w podtrzymaniu – 1
      – czas dmuchawy w podtrzymaniu – 10 sek.
      – krotność – 3 (dla kotłowni na parterze); 2 (dla kotłowni w piwnicy)

      Pozdrawiam

    • #21977
      Beata
      Uczestnik

      Dziękuję, jak sprawdze jak się sprawują nowe ustawienia to dam znać. Pozdrawiam serdecznie

    • #22073
      Beata
      Uczestnik

      Niestety problem nadal istnieje, dodam nawet ze zmiana ustawień podowuje że z tego miejsca gdzie podajnik podaje eko groszek w tą taka kopułe wysówa się ten palnik? czyli ta miska taka co się obraca razem z opałem. 🙁 Temperatura nadal nie na max jaka jest zadana czyli zadane jest 60 a utrzymuje sie 40:/

    • #22079
      Rafału
      Uczestnik

      witam

      Koleżanko proponuję abyś stojąc przy swoim kotle zadzwoniła na serwis 664 784 500 powinni pomóc rozwiązać Twój problem.z tego co wiem do 18 pracują codziennie w soboty do 13 i zawsze służą fachową pomocą.

      pozdrawiam

    • #22085
      SERWIS
      Uczestnik

      Witam Beato!

      Rafalu Ma rację, musisz wykonać telefon, gdyż problemy, o których piszesz dość obrazowo nie dadzą się załatwić przez forum.
      Przez telefon zostaniesz dokładnie wypytana o wszystko i konsultant stwierdzi, czy poradzisz sobie z tym sama, czy będzie konieczna wizyta naszego technika, bądź serwisu.

      Pozdrawiam

Oglądasz 7 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.