red eko duo 17 brak temperatury i niedopalanie

Strona główna Forum Pomoc techniczna red eko duo 17 brak temperatury i niedopalanie

Oglądasz 7 odpowiedzi wątku
  • Autor
    Wpisy
    • #23036

      Po pierwszym uruchomieniu pieca red eko duo 17 i ustawieniu sugerowanych ustawień okazało się, że piec nie daje rady zapewnić wystarczającej ilości ciepła. Po załączeniu się wszystkich pompek temperatura kotła spada i kiedy osiąga 40 stopni pompki wyłączają się, potem temperatura kotła wzrasta do 45 stopni pompki włączają się temperatura kotła wzrasta do około 50 stopni i znowu spada do 35 (nastawiona jest na 60 stopni). Istotne chyba jest to, że spora część ekogroszku spada z paleniska niespalona (pomimo sugerowanych ustawień). Czy waszym zdaniem przyczyną problemów może być nieuszczelniona retorta? Już po rozpaleniu zauważyłem, że retorta jest luźna (śruby niedokręcone i można ją obracać. Czy trzeba to uszczelniać a jeśli tak to czym i jak? Bardzo proszę o pomoc bo zima do nas przyszła;)

    • #23042
      SERWIS
      Uczestnik

      Witam

      Masz rację, jeżeli posiadasz stałą retortę bez funkcji obrotu to bezwzględnie trzeba ją uszczelnić.
      W tym celu należy kupić sylikon wysokotemperaturowy do około 1000 stopni koloru szarego do klejenia wkładów kominkowych. W ostateczności, gdybyś nie dostał takiego to możesz kupić czerwony i ma on chyba 250 -300 stopni odporności.
      Instrukcja klejenia jest na końcu instrukcji obsługi palnika.
      Gdybyś jej nie posiadał to możesz ją pobrać z naszej strony.
      Jeżeli dalej będzie coś nie tak to pisz.

      Pozdrawiam

    • #23048

      Dzięki za odpowiedź. Nie mogłem znaleźć fragmentu instrukcji dot uszczelnienia retorty ale zrobiłem to odpowiednim silikonem i dokręciłem. Niestety sytuacja się nie zmieniła – duża część ekogroszku spada niespalona a temperatura kotła nie zbliża się do zadanych 65 stopni (dochodzi max do 48 i szybko spada do 37 po włączeniu się pompek co i cwu) jeśli to nie jest kłopot to proszę o informację jak uszczelnia się tę retortę – starałem się dobrze to wysmarować ale może zrobiłem coś nie tak. Czy może być inna przyczyna takich problemów? Pozdrawiam

    • #23050
      SERWIS
      Uczestnik

      Napisz mi jakie masz ustawienia w menu użytkownika

    • #23052

      moje ustawienia:
      czas pauzy pod. – 60sec
      obroty dmuchawy – 5 (próbowałem też 4)
      czas dmuch. podt. – 15 sec
      obr. dm. wzrost – 2
      obroty dmuch. podt.- 1
      czas pauzy pod. – 60 sec (próbowałem 50, 80)
      czas oczekiwania – 10 min
      krotn. podawania – 2
      ekogroszek jako tako pali się na retorcie od strony podajnika, po drugiej stronie spada nawet nie nadpalony.

    • #23056
      SERWIS
      Uczestnik

      spróbuj następujące:
      czas pauzy pod. – 50sec
      obroty dmuchawy – 4 (próbowałem też 4)
      czas dmuch. podt. – 10 sec
      obr. dm. wzrost – 2
      obroty dmuch. podt.- 1
      czas oczekiwania – 10 min
      krotn. podawania – 2.
      Oczywiście ustawienia te dotyczą dmuchawy WPA 07.

      Masz palnik stały dlatego też przesiej węgiel bo masz w nim dużo miału. Miał ten zbiera się na dnie rury podajnika i wypychany jest po przeciwnej stronie palnika patrząc od zbiornika.
      Powietrze łatwiej penetruje węgiel bez miału a miał nie jest w tym czasie przedmuchiwany i się nie spala.
      Przypuszczam, że Twój węgiel mógłby się palić dobrze jedynie w obrotówce.
      Jutro zamienię jeszcze kilka słów z producentem palnika.

      Pozdrawiam

    • #23062

      Przyznam szczerze, że trochę kiepsko byłoby gdybym musiał przesiewać ekogroszek żeby używać tego pieca. Kupiłem dobry, sprawdzony przez znajomych ekogroszek i na moje oko nie ma w nim miału (jakieś śladowe ilości). W piecach waszej konkurencji spala się bez problemu. Mam nadzieję, że to jest kwestia tego uszczelnienia. Zrobiłem to po raz drugi i prawie nic się nie zmieniło – ekogroszek trochę lepiej się spala ale nadal temperatura rośnie bardzo wolno i pompki pracują kilka minut a potem temperatura spada do 35 stopni i znowu powoli rośnie do ok 46. Około 30 % paliwa nie spala się wogóle. Czekałem tylko kilka takich cykli i wyłączyłem piec. Mam jeszcze pytanie odnośnie tego uszczelnienia: skupiałem się na uszczelnianiu retorty, a czy nie muszę odkręcić pokrywy od dołu palnika i ją też uszczelnić?

    • #23064
      SERWIS
      Uczestnik

      Witam

      Napisz mi jeszcze jaką powierzchnię ogrzewasz?
      Jeżeli zwiększymy moc i temperaturę to i spalanie się poprawi.
      Ewentualnie na nasz adres serwis@heiztechnik.pl wyślij swój numer telefonu i spróbuję się z Tobą skontaktować telefonicznie.

      Pozdrawiam

Oglądasz 7 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.