Q pellet duo 25

Strona główna Forum Pomoc techniczna Q pellet duo 25

Oglądasz 6 odpowiedzi wątku
  • Autor
    Wpisy
    • #25941
      tomasz białuski
      Uczestnik

      Witam .Ostatnio ustawiłem kocioł w menu serwisowe na ustawienia fabryczne tylko teraz w funkcji tryb regulacji nie mam możliwości wyboru między individual fuzzy logic a standard kiedyś mogłem co się stało?

    • #25953
      serwis1
      Uczestnik

      Witam

      Sterownik prawdopodobnie się zawiesił. Spróbuj jeszcze raz przywrócić ustawienia fabryczne tylko w Ustawieniach serwisowych.

      Pozdrawiam
      Serwis Heiztechnik

    • #25957
      tomasz białuski
      Uczestnik

      Witam. Jeśli wejdę w tą opcje i włączę przywróć ustawienia fabryczne to wyświetla się tak lub nie ale wybrać nic nie mogę bo nie idzie ,mogę kręcić pokrętłem ale nie zatwierdze

    • #25963
      serwis1
      Uczestnik

      Witam

      Spróbuj w takim razie najpierw przywrócić ustawienia użytkownika w Menu Głównym, a następnie w Menu Serwis (hasło 1976) (ustawienia fabryczne).

      Pozdrawiam
      Serwis Heiztechnik

    • #25991
      tomasz białuski
      Uczestnik

      Witam.Tak zrobiłem i działa tylko teraz mam problem tego rodzaju na regulatorze pokojowym ustawione na 22 stopnie a już jest 23 i pompa dalej chodzi często się nie może rozpalić i jak ustawić nadzór jakie parametry żeby potem wszedł w pracę a nie wygasał i był w postoju.Pozdrawiam

    • #25995
      serwis1
      Uczestnik

      Witam

      Skoryguj ustawienia rozpalania w serwisie:
      1) Czas podawania – 60 s
      2) Nadmuch rozpalania – 23 %
      3) Czas rozgrzewania – 200 s.

      W Ustawieniach serwisowych > Ustawieniach kotła > Wybór termostatu = Uniwersalny (w przypadku zwykłego termostatu) oraz …….Ustawienia kotła > Wyłączenie pompy od termostatu = TAK.

      Nadzór należy ustawiać doświadczalnie, ponieważ w tym przypadku jest dużo zmiennych mających wpływ na spalanie na palniku (sugeruję ustawić na 1 min).

      Pozdrawiam
      Serwis Heiztechnik

    • #26039
      tomasz białuski
      Uczestnik

      Witam.Dzięki teraz działa poprawnie.

Oglądasz 6 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.