Hit Pellet 25kW problem z temeraturą obiegu CO

Strona główna Forum Pomoc techniczna Hit Pellet 25kW problem z temeraturą obiegu CO

Oglądasz 9 odpowiedzi wątku
  • Autor
    Wpisy
    • #42668

      Posiadam kocioł Hit Pellet 25kW ze sterownikiem ht-900. Mam problem z osiągnięciem żądanej temperatury na kaloryferach. Zawór mieszający nie osiąga zadanej temperatury zadanej przez sterownik. Przy zadanej temperaturze 50 stopni zawór osiąga temperaturę ok. 34 stopni. Jednocześnie pompa obiegu CO pracuje chyba niewłaściwie ponieważ włącza się na krótko i wyłącza na dłuższy czas. Popa CO jest sprawna. Diod od obiegu CO na sterowniku zapala się w chwili uruchomienia pompy i gaśnie gdy pompa jest wyłączana przez sterownik. Wszystkie ustawienia sterownika są fabryczne ustawione przez monterów kotła. Nieprawidłowa zachowanie jet w trybie pracy zaworu “normalny grzejnikowy” jak również “grzejnikowy pogodowy”.

    • #42674
      Krzysiek
      Uczestnik

      Sprawdź nastawy. U mnie monterzy tak ustawili pięć że przez dwa miesiące piec rozpalal się ponad tysiąc razy. Siadła Zapalniczka przyjechał serwisant z heiztechnik wymienił cześć i złapał się za głowę jak zobaczył nastawy. Po jego na stawach pięć zaczął normalnie dzialac

    • #42676

      Tak, tylko nie bardzo wiem gdzie znaleźć nastawy przewidziane do mojego pieca. Zmieniam tylko nastawy dot. zaworu mieszającego i CWU. Nie mogę też znaleźć menu nastaw czasowych, by piec w określonych godzinach inaczej pracował a z instrukcji wynika że sterownik ht900 daje taką możliwość.

    • #42678
      Robert Robert
      Uczestnik

      Witam, jaka jest zadana temperatura kotła?

    • #42682

      Zadana temperatura kotła 70 stopni.

    • #42688
      serwis1
      Uczestnik

      Witam

      Zadzwoń na numery serwisowe to koledzy pomogą Ci podregulować spalanie (664 784 500, 664 784 600, 664 784 700).

      Sterownik nie umożliwia sterowania czasowego dla kotła i mieszacza – był to błąd, który został już usunięty.

      Pozdrawiam
      Serwis Heiztechnik

    • #42694

      Dziękuję z pomoc. Był serwisant. Niestety firma montująca piec źle zainstalowała piec. Był źle ustawiony zawór mieszający i były nieprawidłowo ustawione parametry spalania. Jestem zniesmaczony poziomem wiedzy technicznej tak instalatorów jak i firm serwisujących piece.

    • #42696
      Robert Robert
      Uczestnik

      Zapewne siłownik źle założyli na zawór? 🙂

    • #42767

      Tak ale udowadniają mi że pozmieniałem parametry ustawienia pieca i dlatego jego praca była wadliwa.

    • #42769
      Robert Robert
      Uczestnik

      Źle założyli siłownik, a obwiniają Ciebie, że pozmieniane ustawienia? haha dobrzy fachowcy widać 🙂

Oglądasz 9 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.