Awaria podajnika nr 1 DASPELL BOX GL 20 Kw

Strona główna Forum Pomoc techniczna Awaria podajnika nr 1 DASPELL BOX GL 20 Kw

Oglądasz 2 odpowiedzi wątku
  • Autor
    Wpisy
    • #53405

      Witam. Proszę o pomoc z awarią podajnika nr 1, a w zasadzie ze sterowaniem tego podajnika w kotle DASPELL BOX GL 20 Kw . Kocioł nie załącza podajnika nr 1 zarówno w trybie automatycznym jak i przy sterowaniu ręcznym. Przy sterowaniu ręcznym na wyświetlaczu przy podajnik nr 1 zmienia się opcja “ON” – “OFF”, ale podajnik nie załącza się. Nadmieniam, że podajnik nr 2 i cała reszta załącza się przy sterowaniu ręcznym. Podajnik działa po podłączeniu pod zasilanie zewnętrzne. Przewody zasilające podajnik z tyłu kotła wyglądają na podłączone prawidłowo (od montażu nic nie było robione).

      DASPELL BOX GL 20 Kw

      Panel V.01.30.07.E1

      Moduł A V.01.11.08.P1

      Palnik X.MiniV 2

      R Control Professional Fuzzy Logic 890

      Podajnik SPG S8R25GX-TCE

      Z góry dziękuję za pomoc i pozdrawiam.

       

       

       

    • #53407

      Po szybkim i profesjonalnym kontakcie tel. z serwisem Heiztechnik udało się ustalić przyczynę i rozwiązać problem. Opisana sytuacja spowodowana była zadziałaniem bezpiecznika termicznego w związku z przekroczeniem temp. W załączeniu zdjęcie usytuowania bezpiecznika termicznego (w moim przypadku czarna skrzynka z tyłu zasobnika), który należy ponownie włączyć. Po odkręceniu zaznaczonej na zdjęciu osłony należy wcisnąć “Włącznik”.

      Bardzo dziękuję za pomoc.

      Pozdrawiam

      Załączniki:
    • #53426
      SERWIS
      Uczestnik

      Cieszę się że udało się rozwiązać problem

Oglądasz 2 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.