utrzymanie zadanej temp. w HT 20, prośba o pomoc

Strona główna Forum Kotły zasypowe utrzymanie zadanej temp. w HT 20, prośba o pomoc

Oglądasz 4 odpowiedzi wątku
  • Autor
    Wpisy
    • #21971
      pawel.k
      Uczestnik

      WItam, od 6 mies. jestem posiadaczem kotła RED PLUS NL 20 ze sterownikiem Foster 320 , zdąrzyłem się zorientować że odpowiednikiem tego kotła jest Heiztechnik HT 20.

      Do pieca tego nie mam podłączonego termostatu pokojowego(pali się dioda przy termostacie na wyswietlaczu). Mam natomiast podłączone dwie pompy(co i cwu) w odpowiednie miejsca z boku kotła.

      Palę grubym węglem kamiennym oraz drewnem (głównie wysuszona sosna: grube polana oraz belki z rozbiórki). Więcej zużywam drewna bo mam zapas.

      ————— PROBLEM——————
      Mój problem polega na tym, iż nie mogę utrzymać zadanej temp. (65 stopni). Próbowałem zastosować nastawy z Państwa strony oraz je w dalszej kolejności modyfikować – jednak to nie pomogło.

      Sytuacja wygląda tak że rozpalam w piecu,zamykam drzwiczki, włączam sterownik na “TAK”, zanim nie zostanie osiągnięta temp zadana miga dioda dmuchawy ale wydaje mi się że ta dmuchawa nie pracuje(temperatura nie wzrasta, a mam ustawiony wysoki bieg rozpalania). Zmuszony jestem otworzyć dolne drzwiczki by piec się rozgrzał do zadanej temp. Dodam, iż nie sądzę aby była by to wina komina ponieważ przy otwartych dolnych drzwiczkach słychać podczas palenia “cug” a temperatura szybko wzrasta.

      Problem w dalszej kolejności przykłada się na to, że nawet jak już wymuszę osiągnięcie temp zadanej to po zamknięciu drzwiczek – temperatura opada.

      Nadmieniam że dioda dmuchawy zapala cyklicznie co jest dowodem tego że sterownik daje do niej impuls. Próbowałem nasłuchiwać włączanie dmuchawy (ustawionej na wysokim biegu) jedna nic nie usłyszałem.

      Proszę o pomoc, może coś ustawiłem niepoprawnie, może jest jest jakieś wymuszenie ustawień fabrycznych a może nie działa dmuchawa, mam nadzieję iż Państwo mi pomogą i nie będę musiał co godzinę schodzić do kotłowni w celu utrzymania zadanej temperatury kotła. Nadmieniam iż efektem takiego plenia jest to iż ani drewno ani węgiel mi się nie przepala a tylko gazuje i delikatnie tli.

      Pozdrawiam i proszę o odpowiedź
      Paweł

    • #21973
      SERWIS
      Uczestnik

      Witam

      Jeżeli dmuchawa jest niesłyszalna to jednoznacznie nie pracuje.
      Najprawdopodobniej podczas montażu kotła musiał ktoś wyjąć wtyczkę od dmuchawy.
      Na szybko możesz to sam sprawdzić.
      Należy odkręcić dwa wkręty przy elemencie wykonawczym automatyki (z boku kotła tam gdzie wystają kable), wyjąć szufladę i włożyć wtyczkę dmuchawy w gniazdo.
      Nie ma możliwości pomyłek, bo jest tam tylko jedno gniazdo i tylko jeden kabel.
      Jeżeli sobie nie poradzisz to napisz reklamację na nasz adres i podjedzie do ciebie któryś z naszych techników.

      Pozdrawiam

    • #21975
      pawel.k
      Uczestnik

      Zrobiłem tak jak napisano: odkręciłem 2 wkręty, wysunąłem szufladę ze sterownikiem, wypiąłem i wpiąłem kilkukrotnie kabel z gniazda podpisanego DMUCHAWA – to nie pomogło. Nadal nie słychać pracy dmuchawy – bez różnicy czy jest na 3 czy na 12 biegu – a dioda na wyświetlaczu miga podczas zwiększania temp. do zadanej.

      Święcąc latarką zauważyłem bliżej tylnej części wyświetlacza jeszcze jedno połączenie takiego typu jak te (sterownik-dmuchawa) więc sprawdziłem: wypiąłem i wpiąłem kilkukrotnie kable (połączenie męsko-żeńskie na 3 bolce). To także nie dało efektu.

      Skontaktuję się jeszcze z hydraulikiem który mi montował kocioł i jak coś zgłoszę się do Państwa techników.

      Pozdrawiam i dziękuję za pomoc.

    • #21979
      SERWIS
      Uczestnik

      Mam jeszcze prośbę, abyś sprawdził, czy nie zadziałało STB.
      Jest to takie czarne pudełko na wyjściu gorącej wody, zaraz za górną osłoną.
      Jest tam taki mały guzik, naciśnij go w celu skasowania i zobaczysz, czy dmuchawa wystartuje.

      Pozdrawiam

    • #21985
      pawel.k
      Uczestnik

      Witam ponownie, wczorajszego dnia skontaktowałem się z serwisantem Heiztechnik, okazało się to co jest napisane powyżej, doszliśmy do tego gdy podłączyłem kabel od dmuchawy bezpośrednio do sterownika (pomijając zabezpieczenie znajdujące się na rurze z tyłu). Po wciśnięciu przycisku dmuchawa zaczęła pracować.

      Pamiętam że zdarzyło się iż piec osiągnął zbyt wysoką temp i pojawił się alarm – skasowałem go wtedy na wyświetlaczu, nie widziałem że trzeba także wyłączyć ten alarm z tyłu pieca.

      Dobrze że już jest ok.

Oglądasz 4 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.