Pompa nie działa po przełączeniu w tryb “zima”

Strona główna Forum Kotły z podajnikiem Pompa nie działa po przełączeniu w tryb “zima”

Oglądasz 7 odpowiedzi wątku
  • Autor
    Wpisy
    • #25574
      Olaf Meller
      Uczestnik

      Witam.

      Piszę dziś w sprawie która jest związana z piecem tylko pośrednio, ale mam nadzieję, że ktoś mi coś doradzi.

      Ponieważ sezon grzewczy zbliża się wielkimi krokami, a nad ranem są już konkretne przymrozki, postanowiłem dziś przełączyć piec w tryb “zima”.
      Szybko jednak zauważyłem, że kaloryfery się nie nagrzewają, pomimo iż termostat pokojowy był tak ustawiony, by piec załączył pompę. Przyjrzałem się sprawie i okazało się, że pompa odpowiedzialna za obieg wody do grzejników nie działa. Całe lato piec był w trybie lato, pompa od podłogówki ruszyła bezproblemowo (też miała długi przestój), a ta od grzejników nie.

      Zauważyłem, że w momencie kiedy na piecu zapala się dioda odpowiedzialna za włączenie pompy, to pompa pomimo iż nie pompuje, to wydaje takie ledwo słyszalne buczenie, odgłos podobny do buczenia transformatora. I to tyle, wody nie rusza.

      Co z tym robić? Czy to pompa się zepsuła, czy może piec źle nią steruje?
      Dodam jeszcze że pompa jest firmy grundfos, z trzeba biegami. Na każdym biegu zachowuje się identycznie, czyli nie działa.

    • #25578
      SERWIS
      Uczestnik

      Witam

      Spróbuj odkręcić korek odpowietrzający i albo jest ona zapowietrzona albo porusz śrubokrętem wirnik i może wystartuje.

      Pozdrawiam

    • #25594
      Olaf Meller
      Uczestnik

      Poskutkowało, dziękuję.

    • #25734
      Robertb
      Uczestnik

      Witam, faloxx widze, ze posiadasz kocioł q eko duo 17kw. Czy mozesz podac odleglosc jaka masz od komina do przodu pieca lacznie z otwartymi drzwiami? Moja kotlownia jest nie za duza, od komina mam 180cm do sciany i mam watpliwosci czy sie zmiesci.

    • #25752
      Olaf Meller
      Uczestnik

      Robert -> mój piec to Ht eko duo nl 17kW

      Piec jest ustawiony w taki sposób, że plecy są oddalone od komina o 40cm. Czoło pieca jest 100cm od komina. Natomiast po otwarciu drzwi wymiar wynosi 149cm.

    • #25754
      Robertb
      Uczestnik

      Dzięki za info.

      Twój ma taką samą głębokość jak mój Q EKO DUO.

      Postaram się zmieścić z rurami po oddaleniu od komina o 30cm plus 61cm piec, mam 91cm. Wychodzi na to, że drzwi zabierają 49cm, czyli dość dużo. Ale na szczęście jak je otworze to będę miał i tak 90cm miejsca przed piecem.

    • #27008
      Olaf Meller
      Uczestnik

      Odkopuję stary wątek, bo wczoraj przestawiłem piec w tryb zima i znowu to samo co rok temu. Pompa nie zastartowała. Musiałem wykręcić korek i trochę się namęczyłem, żeby ją poruszyć.

      Gdzieś kiedyś czytałem, albo słyszałem, że jest jakaś opcja w piecu, żeby pracując w trybie lato, od czasu do czasu włączał pompę do CO, żeby się nie zastała. Proszę serwis o poradę jak to rozwiązać. Bo w końcu przyjdzie taki moment, że po sezonie letnim nie ruszę pompy wcale.

      faloxx

    • #27032
      serwis1
      Uczestnik

      Witam

      Sterownik nie posiada funkcji okresowego załączenia pompy CO. Po okresie letnim, w którym pompa nie pracowała sugeruję uruchomić ją poprzez podłączenie bezpośrednio do gniazda 230V w ścianie. Próba uruchomienia poprzez sterownik pompy, która się zablokowała może się skończyć uszkodzeniem sterownika. Usterka będzie się objawiała ciągłą pracą pompy pomimo nie świecącej się kontrolki.

      Pozdrawiam
      Serwis Heiztechnik

Oglądasz 7 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.