HT Tronic 520 – dziwne zachowanie

Strona główna Forum Kotły z podajnikiem HT Tronic 520 – dziwne zachowanie

Oglądasz 1 odpowiedź wątku
  • Autor
    Wpisy
    • #25665
      Szymon
      Uczestnik

      Witam,

      Mam HT Eko Duo z sterownikiem HT Tronic 520, zaczął się on momentami dziwnie zachowywać – czasami gdy nacisnę stop by zatrzymać pracę a kocioł jest w podtrzymaniu to zaczyna pracować podajnik, a kontrolka podajnika się nie świeci – pomaga dopiero wyłączenie pieca z tyłu, bądź [Start] na sterowniku.
      Dzisiaj tak samo zdarzyło mi się dla funkcji “Czas odł. pompy co” – po zadanym czasie od wyłączenia pompy przez termostat piec włączył pompe standardowo na 30s, ale zamiast ja wyłączyć zaczął kręcić podajnikiem – kręcił ok 1min po czym przestał z dalej włączoną pompą, również kontrolka pracy podajnika się nie świeciła – udało mi się to powtórzyć parę razy ustawiając [Czas odł. pompy co] na małą wartość..
      Temperatura podajnika jest ok – ~30 st, a więc nie miało to za żadnym razem nic wspólnego z przesypywaniem

      Wersja regulatora 1.46H, panelu 1.26H

      Jakieś pomysły? Może przywrócenie ustawień fabrycznych? Czy pozostaje tylko serwis? Piec nie ma jeszcze dwóch lat, więc jest na gwarancji.

    • #25689
      serwis1
      Uczestnik

      Witam

      Zgłoś tę sprawę mailowo do serwisu. Podaj w zgłoszeniu numer seryjny kotła, datę zakupu, dokładny adres i numer telefonu.Podjedzie do Ciebie serwisant i zweryfikuje sytuację.

      Pozdrawiam
      Serwis Heiztechnik

Oglądasz 1 odpowiedź wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.