Heiztechnik Q EKO DUO 17 – problem z nastawą

Strona główna Forum Kotły z podajnikiem Heiztechnik Q EKO DUO 17 – problem z nastawą

Oglądasz 14 odpowiedzi wątku
  • Autor
    Wpisy
    • #27012

      Witam. Posiadam piec z podajnikiem Heiztechnik Q EKO DUO 17, Tango Negro WPA 06. Piec ogrzewa dom jednorodzinny 120 m2. W tym roku zaczęły się problemy z częstym zatrzymywaniem pieca, dlatego został wymieniony kondensator. Później został także założony bojler 150l. Podczas wymiany kondensatora zauważyłem, że posiadam dosyć niestandardowe nastawy:
      pra 5
      pau 15
      cdp 10
      ppo 10
      coc 10
      ofs 10
      bpo 20
      Na tych ustawieniach nigdy nie było problemu, węgiel wypalał się prawidłowo.

      Po uszkodzeniu kondensatora zmieniłem nastawy na sugerowane według producenta:
      pra 10
      pau 50
      cdp 5
      ppo 2
      coc 10
      ofs 4
      bpo 1

      Od tej pory w popiele znajduję sporo czystego, niewypalonego węgla. Co może być tego przyczyną? Jakie nastawy będą odpowiednie?

      Zapomniałem dodać, że palę ekogroszkiem, dom jest ocieplony, aktualna ustawiona temperatura to 55 stopni C, dmuchawa jest odsłonięta do połowy.

    • #27040
      serwis1
      Uczestnik

      Witam

      Ja palnik masz zamontowany w kotle? W przypadku, gdy węgiel nie jest wypalany przy tak wysokich obrotach dmuchawy (4) to prawdopodobnie masz palnik stały, który nie jest uszczelniony. Przy wentylatorze WPA 06 ustaw obroty dmuchawy na 1 (OFS).

      Pozdrawiam
      Serwis Heiztechnik

    • #27048

      Szczerze mówiąc nie znam się na tym, ale wydaję mi się, że jest to palnik stały. Zmieniłem obroty na 1 (OFS) i jak na razie wydaje się być dobrze, chociaż węgiel jest chyba trochę za nisko w palenisku. Zobaczymy jutro, a dmuchawa ma być całkowicie odkryta? Jutro dodam zdjęcia jak to wygląda.

    • #27052
      serwis1
      Uczestnik

      Witam

      Przysłonę na dmuchawie przymknij aby pozostała szczelina o szerokości około 2 cm.

      Pozdrawiam
      Serwis Heiztechnik

    • #27057

      pra 10
      pau 60 (okazało się, że przez ostatnie dni ustawione było jednak 60, a nie 50)
      cdp 5
      ppo 2
      coc 10
      ofs 1 (było 4)
      bpo 1

      Reszta ustawień jest dobra? Przesyłam kilka zdjęć jak to aktualnie wygląda.

    • #27076
      serwis1
      Uczestnik

      Witam

      Przymknij jeszcze przesłonę tak, aby pozostała szczelina o połowę mniejsza.
      Sytuację zweryfikujesz dopiero jak kocioł będzie pracował częściej w pracy, bo teraz stoi głównie w trybie podtrzymaniu żaru.

      Pozdrawiam
      Serwis Heiztechnik

    • #27106

      Zmniejszyłem szczelinę w przesłonie. “Sytuację zweryfikujesz dopiero jak kocioł będzie pracował częściej w pracy, bo teraz stoi głównie w trybie podtrzymaniu żaru.” – częściej w pracy czyli kiedy?

      Przesyłam kolejne zdjęcia, na których widać:
      1 – palenisko, gdy piec osiągnął wyznaczoną temperaturę 55 stopni C
      2 – palenisko podczas zwiększania temperatury do 57 stopni C
      3 – popiół z niewypalonym węglem
      4 – zmniejszoną szczelinę w przesłonie (dopiero teraz, więc zobaczymy jak to będzie później)

    • #27114
      serwis1
      Uczestnik

      Witam

      Regulacji ustawień spalania dokonujemy, gdy kocioł pracuje według parametrów czasy pracy podajnika, czasu pauzy oraz obrotów dmuchawy. Praca taka występuje, gdy kocioł nie osiąga temperatury zadanej. Długotrwałe postoje zakłócają obraz spalania – niewskazane jest regulowanie podawania paliwa w przypadku, gdy nie możemy zweryfikować skutków zmian.

      Pozdrawiam
      Serwis Heiztechnik

    • #27148

      Nie rozumiem. Za każdym razem przed zmianą ustawień wyrzucałem popiół, żeby na drugi dzień lub dwa dni po zobaczyć jak tym razem spala się węgiel. Z tego co zauważyłem – czym mniejsza prędkość dmuchawy, tym słabiej wypala się węgiel, więc jak na razie po pańskich sugestiach jest jeszcze gorzej. Dosyć dobre spalanie osiągam jedynie gdy ofs i bpo ustawiam w granicach 10, ale to i tak tylko “dosyć dobre” (nadal widać kawałki niespalonego węgla) i z tego co wyczytałem tak duża prędkość dmuchawy nie jest zalecana, ponieważ może się coś uszkodzić.

    • #27150
      serwis1
      Uczestnik

      Witam

      Napisałeś wcześniej, że prawdopodobnie masz palnik stały (taki widoczny jest na zdjęciach). Według mnie nie jest uszczelniony bo , gdyby był to byś o ty wiedział. Uszczelnij palenisko uszczelniaczem wysokotemperaturowym (po uszczelnieniu nie rozpalaj palnika na czas schnięcia podany na opakowaniu uszczelniacza). Następnie wprowadź nastawy, które podałem i będzie lepiej.
      W nieuszczelnionym palniku spalanie nie jest możliwe przy sugerowanych przeze mnie parametrach.

      Pozdrawiam
      Serwis Heiztechnik

    • #27372
      Sławomir
      Uczestnik

      Witam serdecznie,

      Czy mogę się podpiąć pod temat i prosić o pomoc w nastawie pieca?
      Mam taki problem jak w temacie, w popiele mam bardzo dużo niespalonego węgla. Ostatnio mam wiadro węgla i wiadro popiołu. Trochę dużo.
      piec Eko Duo 17 KW – palnik ruchomy (zapomniałem fachowej nazwy), HT-500/WPA-06
      Do ogrzania 70 m2 Ocieplone, oprócz dachu – CWU 150L
      Ustawienia pieca:
      Temperatura pieca: 60
      Temperatura CWU: 50
      Histereza: 2
      Temp. Zał. Pomp. CO: 45
      Czas Pracy Podajnika: 8 sec
      Czas Pauzy Podajnika: 100 sec
      Czas Dmuchawy Podt.: 5 s
      Krotność Podawania: 1
      Czas Oczekiwania: 10 min
      Obroty Dmuchawy: 0
      Obroty Dmuchawy Podt.: 1
      Czas Odł. Pompy CO: 0
      Czas Przesypywania: 5 min
      Szczelina 3 cm

      Proszę o pomoc w ustawieniach….z góry dziękuję.

    • #27396
      serwis1
      Uczestnik

      Witam

      Sprawdź drożność kanału napowietrzającego kotłownię – bez powietrza nie ma spalania.
      Sugeruję wyczyszczenie komory powietrznej palnika – okrągła pokrywa pod palnikiem.

      Ustaw nastawy wstępne:
      Czas pracy podajnika – 10
      Czas pauzy podajnika – 50
      Krotność podawania – 2
      Czas oczekiwania – 10
      Obroty dmuchawy – 1 (szczelina 2 cm)

      Pozdrawiam
      Serwis Heiztechnik

    • #27851
      Sławomir
      Uczestnik

      Witam,

      Przepraszam że dopiero teraz piszę, ale okazało się że nie mam kanału napowietrzającego.Teraz zrobiłem kratkę w szybie i nadal mam ten sam problem, że nie wypala mi się węgiel. W zasadzie nic się nie zmieniło. Co mogę jeszcze zmienić?

    • #27863
      serwis1
      Uczestnik

      Witam

      Kanał napowietrzający musi być przeprowadzony przez ścianę na zewnątrz budynku. Kanał w szybie może być wykorzystany jako kanał wywiewny.

      Pozdrawiam
      Serwis Heiztechnik

    • #27898
      Sławomir Bociek
      Uczestnik

      Musisz zrobić tzw. Zetkę. Potrzebujesz otwór o powierzchni 200cm2 czyli rura 160mm do tego dwa kolanka 90st. Schodzisz z rurą 30cm nad podłogą. Z zewnątrz wstawiasz kratkę. Pamiętaj by nie dochodzić z zetką do samego kotła. Powietrze musi się trochę ogrzać. Poziom otworu górnego musi być na tyle wysoko by np śnieg go nie zasypał.

Oglądasz 14 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.