N-STOP

Oglądasz 7 odpowiedzi wątku
  • Autor
    Wpisy
    • #29448
      Rafał Pytlik
      Uczestnik

      witam, mam kociołek Q-EKO DUO 25 kW na ekogroszek i używam czeski (brunatny) ale bezpośrednio z Czech zakupiony, użytkuję pierwszy rok, latem na samą wodę zasobnik pełny starczał na 3 tygodnie przy 4 osobach dorosłych i 2 dzieci na grzanie samej wody, teraz gdy ustawiłem go na tryb ZIMA 3 razy przy załączaniu pomp i chwili grzania kaloryferów wyłączył mi się ale po włączeniu go przyciskiem START (sterowanie HT-tronik 500) normalnie rozpalał się, ale na razie nie ma mrozów więc nie wiem czy nie będzie gorzej zimą więc mam pytanie czy jest możliwość sprawdzenia jakiś kodów wstecz dlaczego on się wyłączał, jaki polarymetr były niewłaściwe że to zrobił.??????

    • #29458
      serwis1
      Uczestnik

      Witam

      Sterownik nie posiada pamięci odnośnie błędów i alarmów.

      Proszę sprawdzić i poprawić parametry:
      Nastawa CO min lub Temperatura wyłączenia podajnika/dmuchawy – 35 oC
      Temperatura załączenia pomp – 45oC

      Czy podczas pracy na palniku usypuje się kopiec żaru wysokości około 3-4 cm?
      Wstępne parametry do węgla czeskiego:
      Czas pauzy podajnika – 45s
      Obroty dmuchawy – 1 (przysłona dmuchawy otwarta na 1 cm)
      Czas oczekiwania – 10 min
      Krotność podawania – 2

      Pozdrawiam
      Serwis Heiztechnik

    • #29464
      Rafał Pytlik
      Uczestnik

      moje obserwacje:
      1. kopiec żaru podczas pracy 3-4 cm (ok)
      2. parametry w sumie takie same(ok)
      3. podczas zapotrzebowania na ciepło zawór otwiera się i w momencie wychładza kocioł do 31-34 stopni przyzb takiej temperaturze i dlatego przechodzi w tryb N-STOP

      po załączeniu go ręcznie zaczyna pracować i dochodzi do zadanej temperatury a nastawić min CO mogę na min 30 stopni, czy coś innego mogę zrobić?? aby on się tak nie wychładzał? może coś pokombinować z czasem pracy i pauzy zaworu trójdrożnego???

    • #29468
      serwis1
      Uczestnik

      Witam

      Podnieś temperaturę załączenia pompy na 50oC.

      Pozdrawiam
      Serwis Heiztechnik

    • #29470
      Rafał Pytlik
      Uczestnik

      ok, tak zrobię ale wczoraj wydawało mi się że właśnie pompa od CO jak się włączyła to chodziła cały czas mam pompę która sama sobie reguluje mocą i nawet po osiągnięciu temperatury w pomieszczeniu ona jeszcze działała chyba z pól godziny (na wyświetlaczu świeciło się wskazanie mocy)

    • #29474
      serwis1
      Uczestnik

      Witam

      Pompa po spadku temperatury o 5oC poniżej temperatury załączenia pompy powinna się wyłączyć. Załączy się ponownie po osiągnięciu temperatury załączenia.

      Sprawdź czy kontrolka od pompy na pulpicie się świeci. W przypadku, gdy kontrolka gaśnie pompa nie powinna pracować.

      Pozdrawiam
      Serwis Heiztechnik

    • #29476
      Rafał Pytlik
      Uczestnik

      no właśnie wg mnie pompa chodzi nawet ją słychać a kontrolka na pulpicie sterowniczym (HT tronic 500) bardzo żadko sie załancza od pomy ( nie idzie w parze załączenie pomp i kontrolka na pulpicie)

    • #29482
      serwis1
      Uczestnik

      Witam

      W przypadku, gdy pompa pracuje bez sygnalizacji kontrolką na sterowniku świadczy to o uszkodzeniu sterownika. Uszkodzenia takie zazwyczaj występują w przypadku, gdy pompa CO jest uruchamiana po okresie letnim bez wcześniejszego sprawdzenia czy nie jest zablokowana przez kamień z wody lub inne zanieczyszczenia. W sterowniku w takim przypadku należy wymienić pewien element (TRIAK) odpowiadający za sterowanie pompą. Najszybszym sposobem jest wysyłka sterownika do producenta (Foster) celem naprawy. Usterka jest bardzo prosta więc sama naprawa nie jest zbyt kosztowna.

      Pozdrawiam
      Serwis Heiztechnik

Oglądasz 7 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.