HT-tronic 500 ustawinia

Strona główna Forum Kotły z podajnikiem HT-tronic 500 ustawinia

Oglądasz 12 odpowiedzi wątku
  • Autor
    Wpisy
    • #30666
      Marcin
      Uczestnik

      Witam,
      Potrzebuje Państwa pomocy odnośnie ustawiania sterownika.
      Sterownik kotła HT-tronic 500 do niego mam podlączony regulator Auraton 2030.
      Auraton mam ustawiony na 20*C, a temp w pomieszczeniach dochodzi do 28*C.

      Wydaje mi się ze coś mam źle ustawione w Menu termostatu.
      Jaki powinienem miec parametry:
      Czas odł.pomp.co ? – w tej chwili mam ustawione 5min
      Czas pracy pompy ? – w tej chwili mam na 120 sek

      z gory dziekuje za podpowiedzi

    • #30668

      A masz zsynchronizowany sterownik (to co masz w pokoju) z odbiornikiem ( to co podłączasz do sterownika kotła)?

      U mnie trzeba było zsynchronizmować. Wszystko powinno być w instrukcji.

    • #30670
      Marcin
      Uczestnik

      Mam go podłączonego na kablu, wiec chyba synchronizować nie trzeba. Synchronizuje sie tylko bezprzewodowe. Chyba ze sie myle.

    • #30672

      Ok. Myślałem, że masz bezprzewodowy.

      W sterowniku w ustawieniach zaworu, lub menu serwis jest funkcja termostat pokojowy zaworu albo coś podobnego. Musisz tam zmienić na włączony.

    • #30674
      Marcin
      Uczestnik

      Tak. To mam ustawione na – zalaczony

    • #30676

      Rozumiem, że sterownik pokojowy masz prawidłowo ustawiony (temp. dzień i noc, godziny grzania, dzień).

      Jeśli tak to może być złe podłączenie do sterownika kotła lub do sterownika pogodowego.

      W ostateczności możesz mieć gdzieś przerwane przewody.

    • #30680
      Marcin
      Uczestnik

      Gdzies na forum wyczytalem ze ustawienie /czas odl. Pompy CO/ ma byc ustawiony na 0. Tylko ze ja moge wybrac u siebie pomiedz 1-60m. Jak to zmienic?

    • #30682

      Wątpię, żeby to było to o czym mówisz.

    • #30684

      Z instrukcji sterownika

      5.1.15. CZAS ODŁ. POMP. CO (czas odłączenia pompy)
      Jeśli wejście termostatu pokojowego zostało rozwarte (osiągnięta temperatura w pomieszczeniu ) pompa obiegowa pracuje jeszcze przez czas zaprogramowany pod CZAS PRACY POMPY (tzw wybieg) następnie pracuje cyklicznie załączając się co CZAS ODŁ. POMP na CZAS PRACY POMPY. Dla wartości parametru CZAS PRACY POMPY=0 pompa obiegowa jest wyłączona stale i wartość parametru jest bez znaczenia.

    • #30698
      Sławomir Bociek
      Uczestnik

      Pod jakie wejście masz podłączony termostat?

    • #30736
      Marcin
      Uczestnik

      Mam podlaczone pod /termostaty – zawor #1

    • #30748
      Sławomir Bociek
      Uczestnik

      W takim razie nie wyłączy pompy tylko zamknie zawór, o ile takowy masz.

    • #30752
      Marcin
      Uczestnik

      Chyba problem rozwiązałem. Był źle podłączony termostat.

      teraz podłączyłem pod /termostaty – Kotła/ i wydaje sie ze jest dobrze.

      Dzięki za wszelkie sugestie 🙂
      .

Oglądasz 12 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.