HT EKO DUO 17kW – USTAWIENIA NA LATO CWU

Strona główna Forum Kotły z podajnikiem HT EKO DUO 17kW – USTAWIENIA NA LATO CWU

Oglądasz 7 odpowiedzi wątku
  • Autor
    Wpisy
    • #31627

      Witam,

      Od listopada 2015 jest użytkownikiem kotła. Zimą było jeszcze ok ze spalaniem ale od kiedy działa tylko na CWU bardzo mocno mi przesypuje i nie dopala.

      Moje ustawienia. Jak czegoś brakuje to dajcie znać.

      Moje ustawienia:
      Temperatura kotła – 65 st
      Czas pracy podajnika – 10 s
      Czas pauzy podajnika – 60 s
      Czas dmuchawy podtrzymania – 5 s
      Krotność podawania – 2
      Czas oczekiwania – 8 min
      Obroty dmuchawy – 1 bieg
      Obroty dmuchawy podtrzymania – 1 bieg
      Czas przesypu – 10 min
      Obroty dmuchawy wzrost – 1 bieg

      No i zdjęcia jak to wygląda.

      h3627b34.jpg

      he2e8872.jpg

      hfa8bcc9.jpg

      h751a660.jpg

      Pozdrawiam,
      Gerard

    • #31629
      serwis1
      Uczestnik

      Witam

      Czy masz kanał doprowadzający powietrze do kotłowni?

      Pozdrawiam
      Serwis Heiztechnik

    • #31631

      Witam,

      Mam doprowadzone powietrze.

      Pozdrawiam,
      Gerard

    • #31633
      serwis1
      Uczestnik

      Witam

      Czy dysza powietrza wtórnego jest zaślepiona (zatkana wkręcanym korkiem)? Do spalania węgla musi być zaślepiona.
      Jeżeli tak to obróć ją w stronę ściany kotła i skoryguj parametr:
      Czas oczekiwania – 10 min

      Pozdrawiam
      Serwis Heiztechnik

    • #31636

      Witam,

      Proszę o wskazanie miejsca w którym jest ta dysza bo nie mogę znaleźć ;/

      hfd17798.png

      Pozdrawiam,
      Gerard

    • #31638
      Marcin
      Uczestnik

      Witam, dysza, a właściwie dysze, bo są dwie, to ta rurka w kształcie kobry na zdjęciu nr 3 które zrobiłeś.

    • #31640

      Witam,

      Dzięki za podpowiedź.

      Dysze zaślepione i obrócone nie w żar tylko w ścianę kotła. Parametr skorygowany.

      Czekam do jutra i napiszę czy coś to dało.

      Pozdrawiam,
      Gerard

    • #31642

      Witam,

      Wyczyściłem popielnik i jak na razie jest OK, czyli dopala węgiel.

      Poczekam parę dni, bo teraz mało tego leci, i napisze jak teraz jest.

      Dzięki jeszcze raz i pozdrawiam,

      Gerard

Oglądasz 7 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.