Skaczący Parametr Płomień w HTDassPell 20

Strona główna Forum Kotły z podajnikiem Skaczący Parametr Płomień w HTDassPell 20

Oglądasz 31 odpowiedzi wątku
  • Autor
    Wpisy
    • #39908
      PiotrP
      Uczestnik

      Witam,

      Od długiego czasu czytam forum, ale przez długi czas się nie udzielałem bo miałem problemy z zalogowaniem. Dziś w końcu udało mi się rozwiązać problem i oto jestem 🙂
      Ale wracając do tematu, jestem posiadaczem HTDassPell Lux GL 20. Od pewnego czasu zauważyłem dziwną rzecz, a mianowicie skaczący parametr płomień. Kiedyś piec w czasie pracy miał płomień na 100%, teraz zauważyłem, że przy 100% mocy zazwyczaj jest ok, przy 50% coś czasami mu zjedzie raz na jakiś czas do ok 70%, ale wraca po chwili do setki. Najgorzej jest przy 30% mocy. Piec pracuje do 71st , a przy 68 przechodzi na 30%. I często jest tak, ze nie jest w stanie dociągnąć tych ostatnich 3 st. bo płomień zaczyna szaleć i skakać nawet do 50%. i tak cały czas oscyluje między 50-70%. Temp kotła obniża się , wskakuje na 50%mocy, podnosi temp dochodząc do zadanej, przy 68-69st zaczyna obniżać moc i znów to samo. Przy 6KW jedzie z płomieniem na 60%. Czym to może być spowodowane. Piec czyszczony regularnie, pellet cały czas ten sam. Czy to kwestia nadmuchów? wcześniej było ok, mogło mu się zmienić coś. Nadmuch w dół czy w górę? Więcej pelletu mu podać?

      Czym spowodowane mogą być takie skoki płomienia?

    • #39910
      Mateusz Żurek
      Uczestnik

      Cześć,
      To może być wszystkiego po trochu.
      Ten parametr skacze z powodu:
      1) syfu na palniku
      2) zbyt małego nadmuchu
      3) zbyt małej ilości paliwa
      4) dużego wiatru powodującego zbyt szybkie wypalanie się paliwa.

      Jak często czyścisz palnik to 1 odpada i problem raczej nie występuje na 100% mocy
      W przypadku 2 zauważyłbyś albo dymienie albo pozostałości nie wypalonego pelletu na palniku. Testowo możesz zwiększyć nadmuch. Jak się nie poprawi to nie to.
      W przypadku 3 faktycznie piec miałby problemy z dojściem do temperatury zadanej i obserwowane skoki w pokazywaniu % płomienia.
      W przypadku 4 miałbyś sytuację tego typu, że duże podmuch wiatru zwiększały by ciąg w kominie i tym samym zwiększały szybkość wypalania się pelletu co także skutkowało by skokami w % płomienia a także problemy z dojściem do zadanej temperatury.

      Na punkt 4 trzeba zamontować regulator ciągu (RCK) jeżeli jeszcze go nie masz.
      Zacznij od przeważenia podawania pelletu i popraw ustawienia podawania.

      Według mnie raczej to będzie problem ze zbyt małą ilością paliwa podawanego na poszczególnych progach.
      Ty widzisz na wyświetlaczu, że ma być 6KW a może faktycznie być 3KW.

      Pozdrawiam

    • #39912
      PiotrP
      Uczestnik

      RCK posiadam. Ustawiony na ok. 12
      Pellet przeważałem w weekend i nic się nie zmieniło.
      Testowo najpierw zwiększę trochę powietrze i zobaczę co i jak.
      Jak nie zadziała to na 30%mocy zwiększę ilość paliwa.
      W końcu jakiś powód musi być.

    • #39914
      Mateusz Żurek
      Uczestnik

      Przypomniała mi się podobna sytuacja.
      Miałem Pellet, który spał się ją głupi. Wydajność rzędu 19kgh.
      W takiej sytuacji czas podawania na 30% był tak krótki, że zdarzały się cykle, w których paliwo się nie sypało.
      Wystarczyło dwa takie pod rząd i wskazania % płomienia leciały.
      Wystarczyło zwiększyć czas podawania na mocy 30% i było ok.

      Nie podałeś ustawień wiec więcej nie wywnioskuję.

      Sprawdź także ustawienie kaloryczności paliwa.
      Jak masz ponad 5kw to może ci dość dużo przeklamywać.
      Ja mam z premedytacją ustawione 5.2kw, tylko moc na 30% mam tak ustawioną, że w najgorszej sytuacji mam na tym progu minimalnie ponad 5kw.

      A i jesz ze jedno.
      To co obserwujesz może wynikać także z zasypywania czunika.
      Po prostu masz tyle materiału na palniku, że czujnik przestaje widzieć płomień.
      To nie tłumaczy spadku mocy ale wyjaśniał by obserwacje na wyzszy h progach.

      Jak bedziesz miał czas to otwórz piec w czasie pracy na poszczególnych progach i sprawdź czy to co widzisz odzwierciedla sytuacje rejestrowaną przez czujnik.

      Pozdrawiam

    • #43842

      Witam kolegów ja posiadam HT dass pell 15 i od jakiegoś czasu tez zauważyłem skaczący procent płomienia , na tym samym pelecie jak obserwowałem to wartość kiedyś wahała się koło 100 a teraz 60 spada nawet do 9 i do góry totem utrzymuję się koło 40, już kilka razy zdarzyło się że piec się nie rozpalił wyskakując błąd nie udane rozpalenie, po otwarciu drzwiczek nie było peletu w palniku i po skasowaniu awarii piec normalnie się rozpalił.

    • #43844
      Mateusz Żurek
      Uczestnik

      Witam kolegów ja posiadam HT dass pell 15 i od jakiegoś czasu tez zauważyłem skaczący procent płomienia , na tym samym pelecie jak obserwowałem to wartość kiedyś wahała się koło 100 a teraz 60 spada nawet do 9 i do góry totem utrzymuję się koło 40, już kilka razy zdarzyło się że piec się nie rozpalił wyskakując błąd nie udane rozpalenie, po otwarciu drzwiczek nie było peletu w palniku i po skasowaniu awarii piec normalnie się rozpalił.

      Cześć,
      Trochę to wygląda jak problem z podawanie paliwa.
      Warto zrobić przeważnie po każdej dostawie paliwa, nawet tego samego i skorygować ustawienia.
      Do tego raz na rok przydało by się wybrqc Pellet z pojemnika/poczekać aż się skończy i wtedy wybrqc resztę z podajnika oraz nicki, z której Pellet jest pobierany.
      Tam zbiera się pył z pelletu i niekiedy może utrodnic podawanie paliwa.

      Warto także skorygować dawkę paliwa podawane go do rozpalania tak abt dla pieca 15kw było podane około 100g do rozpalania.

      Skoki % plomienia mogą wynikać z problemu z podawanie. Co jakiś czas palnik nie dostanie paliwa i wtedy jasność płomienia spadnie.

      Pozdrawiam.

      P. S.
      Napisz czy czyszczenie rozwiązał problem.

    • #43858
      serwis1
      Uczestnik

      Witam

      W pierwszej kolejności warto zdjąć osłonę palnika i przeczyścić “oczko” palnika.

      Pozdrawiam
      Serwis Heiztechnik

    • #43870

      A w którym miejscu jest zlokalizowane to oczko lub po czym je poznam

    • #43878

      Odnalazłem oczko było czyste ale dla pewności jeszcze przetarłem, pellet przeważony ,bez zmian ,po rozpaleniu się kotła podawanie paliwa systematyczne a i tak procenty jasność skaczą 50 i w dół nawet czasami do 4 przypatrzyłem a gdy się rozpalał doszło aż do 100 i już nie osiąga tego wyniku

    • #43880
      Mateusz Żurek
      Uczestnik

      Odnalazłem oczko było czyste ale dla pewności jeszcze przetarłem, pellet przeważony ,bez zmian ,po rozpaleniu się kotła podawanie paliwa systematyczne a i tak procenty jasność skaczą 50 i w dół nawet czasami do 4 przypatrzyłem a gdy się rozpalał doszło aż do 100 i już nie osiąga tego wyniku

      Ciekawe,
      Możliwe, że sam czujnik szwankuje albo jest źle ustawiony.

      Możesz spróbować poświęcić w czujnik latarką. Jak pokaże 100% to powinien być sprawny.

    • #43886

      Gdy go chciałem wyczyścić musiałem go wyciagnąć no i pokazywał 100%

    • #43888
      Mateusz Żurek
      Uczestnik

      Gdy go chciałem wyczyścić musiałem go wyciagnąć no i pokazywał 100%

      Pamiętam, że ktoś miał ostatnio podobny problem i odkrył, że czujnik był źle zamontowany lub wadliwy.

      Na przyklad watek
      https://www.heiztechnik.pl/index.php/forum/4-pomoc-techniczna/3780-rozpalanie-hit-pellet-25kw#11268

    • #43894

      Faktycznie też tak myślę bo skoro płomień jest ciągle taki sam a procenty skaczą od 50 do nawet 4 ,ciągle góra dół , nie ma stabilność choć trochę.

    • #43898
      serwis1
      Uczestnik

      Witam

      W celu sprawdzenia czujnika należy go wyjąć z mocowania i zasłonić – powinien wskazywać okolice zera (0-2%). Następnie odkrywamy czujnik i sprawdzamy czy wskazuje 100%.

      W przypadku,gdy jest to czujnik Danfoss we fioletowej obudowie to ważne jest jego ustawienie w mocowaniu – przeźroczystą częścią w stronę paleniska.

      Pozdrawiam
      Serwis Heiztechnik

    • #43904

      Gdy czujnik był w palniku wskazywało 0 a po wyjęciu z palnika pokazywało 100%,czyli co wychodzi że czujnik jest sprawny?

    • #43942
      serwis1
      Uczestnik

      Witam

      czujnik widzi światło w w palniku. Światło podczas normalnej pracy może zanikać w przypadku przepełnienia paleniska, problemów z powietrzem do spalania oraz zaszlakowaniem palnika.

      Pozdrawiam
      Serwis Heiztechnik

    • #43946

      Tylko że palnik i palenisko jest czyste, wyczyściłem przed rozpaleniem i nic to nie dało.

    • #43948
      Markus
      Uczestnik

      Spróbuj podczas postoju kotła, zaświecić latarką do palnika, od strony komory, powinno pokazać że jest płomień.

    • #43964

      Właśnie świeciłem latarką i procenty poszły do góry jak nie świeciłem spadały do zera, czujnik jest różowy czyli danfossa skierowany oczkiem w dół.

    • #43968
      Markus
      Uczestnik

      Czy procenty doszły do 100%? Czy przy stabilnym oświetleniu, procent był stały czy falował?
      I coś co mnie zaciekawiło, piszesz że czujnik skierowany jest do dołu, czy łapie światło jak latarka świeci wyżej, nie w punkt, tak jak ogień który jak się rozpali.
      Tu może co do ustawienia czujnika wypowie się Servis.

      Pozdrawiam
      Markus

    • #43970

      Jeżeli czujnik wciągnę i w stabilnym świetle to % dochodzą do 100 i nie falują ,w palniku miałem za słabą latareczkę ,ale podniosły się do 40 może jak bym dłużej i mocniej zaświecił, czujnik jest zamontowany poziomo tylko dolna część jest przeźroczysta i skierowana ku dołowi.

    • #43980
      Markus
      Uczestnik

      Jeżeli masz czujnik pod ręką, to czy może da się go obrócić o 90 stopni, tak aby przezroczysta cześć była skierowana do środka palnika lub o 180 aby był skierowany do góry. Chyba że nacięcia tego nie umożliwiają.

    • #44259

      Zauważyłem że procenty płomienia skaczą w niskich mocach pieca.

    • #44263
      Mateusz Żurek
      Uczestnik

      Zauważyłem że procenty płomienia skaczą w niskich mocach pieca.

      Ciekawe.
      Czy na pełnej mocy trzyma 100%?
      Czy na niższych mocach płomień ma żółte końcówki? Oczywiście przy szybkim sprawdzeniu.
      Czy jak podniesiesz nadmuch na niskiej mocy to czy płomień idzie w górę? Skacze? Osiąga 100%?

    • #44271

      Nie zauważyłem żeby trzymał 100% nawet przy pełnej mocy zawsze poniżej ,w okolicy 80 90

    • #44273
      Mateusz Żurek
      Uczestnik

      Nie zauważyłem żeby trzymał 100% nawet przy pełnej mocy zawsze poniżej ,w okolicy 80 90

      Jak kręcenie czujnikiem nie pomaga to może zadzwoń do serwisu.
      Możliwe, że czujnik jest kopniety i lepiej poprostu go zmienić.
      Może mają też jakiś inny domowy sposób weryfikacji czy czujnik jest sprawny.

    • #44275

      Tak zamierzam zrobić tylko teraz mam takie zmiany w pracy że to nie możliwe jest

    • #44665
      xfunio
      Uczestnik

      Mam podobny problem z czujnikiem model ten sam w fioletowej obwódce. Od nowości nie było problemu -lipiec 2018. Pod koniec stycznia siadła grzałka. Grzałka wymieniona jednak problem częściowo pozostał. Co mnie zdziwiło że od tego momentu dziwnie wskazywana jest jasność płomienia. Skacze czasem z 70 do 15. Często mam alarm nieudane rozpalanie z powodu braku widoczności płomienia. Nawet czasem podczas maksymalne pracy pieca potrafi przejść w rozpalanie. Przyczyną uszkodzenia grzałki ( w moim i kilkunastu innych przypadkach ) jest nieprawidłowa praca czujnika płomienia. Jak zaświecę latarką dość mocną w palnik to idzie max do 20-30%. Jak naceluje tylko w otwór czujnika to czasem wskaże 100% gdy cofnę od otworu ale nadal latarka jest w palniku spada janość płomienia o 30-50%. Czekam na wymianę czujnika bo to chyba jedyne wyjście.

      Poniżej podaje kolejny przykład:

      https://www.heiztechnik.pl/index.php/forum/4-pomoc-techniczna/3780-rozpalanie-hit-pellet-25kw#11268

    • #44673
      xfunio
      Uczestnik

      Mam podobny problem z czujnikiem model ten sam w fioletowej obwódce. Od nowości nie było problemu -lipiec 2018. Pod koniec stycznia siadła grzałka. Grzałka wymieniona jednak problem częściowo pozostał. Co mnie zdziwiło że od tego momentu dziwnie wskazywana jest jasność płomienia. Skacze czasem z 70 do 15. Często mam alarm nieudane rozpalanie z powodu braku widoczności płomienia. Nawet czasem podczas maksymalne pracy pieca potrafi przejść w rozpalanie. Przyczyną uszkodzenia grzałki ( w moim i kilkunastu innych przypadkach ) jest nieprawidłowa praca czujnika płomienia. Jak zaświecę latarką dość mocną w palnik to idzie max do 20-30%. Jak naceluje tylko w otwór czujnika to czasem wskaże 100% gdy cofnę od otworu ale nadal latarka jest w palniku spada janość płomienia o 30-50%. Czekam na wymianę czujnika bo to chyba jedyne wyjście.

      Poniżej podaje kolejny przykład:

      https://www.heiztechnik.pl/index.php/forum/4-pomoc-techniczna/3780-rozpalanie-hit-pellet-25kw#11268

    • #44832

      I dokładnie u mnie jest tak samo ,czasem dochodzi też do nie rozpalenia, i co wygląda na to że czujnik jest walnięty.

    • #44833

      I dokładnie u mnie jest tak samo ,czasem dochodzi też do nie rozpalenia, i co wygląda na to że czujnik jest walnięty.

    • #45061

      Właśnie był u mnie pan serwisant i również stwierdził że czujnik optyczny jest sprawny , ale i tak wymienił go na nowy i eureko jasność płomienia całe 100% i cały czas się tak u trzyma ,no jakieś tam wahania są, lecz nie to co było.

Oglądasz 31 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.