Q EKO DUO 17 kW

Strona główna Forum Kotły z podajnikiem Q EKO DUO 17 kW

Oglądasz 5 odpowiedzi wątku
  • Autor
    Wpisy
    • #41611
      Piotr Kubicz
      Uczestnik

      Witam.

      Mam problem ze złym spalaniem opału. Jest bardzo dużo niespalonego. Chyba nawet więcej niż spalonego. Wygląda to tak jak na zdjęciach. Kocioł używany czwarty sezon. Dotychczas nie było tego typu problemów. Zaczęło się dopiero w tym sezonie. Jeszcze wiosną przy podobnych temperaturach i grzaniu wody było ok. W wakacje nie paliłem i wymieniony został ślimak. Paliwo bez zmian. Część była jeszcze z poprzedniej dostawy a część już z nowej ale niespalony ekogroszek był już od pierwszego wsypu w tym sezonie. Dodatkowo mam wrażenie, że nie robi się taki kopczyk jak powinien (zdj.). Czy zmiana ślimaka na nowy może mieć tu jakieś znaczenie? Prosiłbym o podpowiedź, co sprawdzić lub co zmienić w ustawieniach. Póki co po lekturze forum zmieniłem krotność podawania z 2 na 3 ale nie pomoglo nic lub prawie nic… Zdjęcia są zrobione już po tej zmianie.
      Gdzieś tu na forum znalazłem też informację, te temp. zadana powinna być min. na 65 stopni. Ja mam na 55 stopni ale tak miałem od początku użytkowania kotła w tych cieplejszych okresach i spalanie było ok.
      Pozostałe ustawienia od początku mam takie jak sugeruje instrukcja:

      Temp zał. pomp. CO – 45
      Czas pracy pod. – 10
      Czas pauzy pod. – 50
      Czas dmuch. podt. – 5
      Krotn. podawania – 2 (teraz zmienione na 3)
      Czas oczekiwania – 10
      Obroty dmuchawy – 4
      Obroty dmuchawy podt. – 1
      Czas przesyp. – 5
      Czas pracy CWU – 30
      Obr. dm. wzrost – 1

      Poniżej zdjęcia:

      Proszę o pomoc jak to ogarnąć… IMG_20181103_182821.jpg IMG_20181103_182932.jpg

    • #41767
      serwis1
      Uczestnik

      Witam

      Z tego co widzę to posiadasz palnik z paleniskiem stały.
      Palnik jest rozszczelniony na połączeniu talerza paleniska z komorą powietrzną.
      Palnik należy wygasić, uszczelnić połączenie uszczelniaczem wysokotemperaturowym pow. 1500 stopni C i ponownie rozpalić po utwardzeniu uszczelniacza.

      Pozdrawiam
      Serwis Heiztechnik

    • #42011
      Paweł
      Uczestnik

      Miałem podobny problem u mnie pomogło otwarcie tej ” dmuchawy ” z boku kotła.

      Latem mam ustawiana temperaturę na kotle 58-60 stopni.

    • #42698
      Piotr Kubicz
      Uczestnik

      Witam.

      Uszczelnienie zdecydowanie pomogło. Dzięki za pomoc.
      Prosiłbym jeszcze o informację jak to jest z tą temperaturą. Rzeczywiście należy przez cały czas utrzymywać 65 stopni?

    • #42757
      serwis1
      Uczestnik

      Witam

      Kocioł na paliwo stałe jest narażony na korozję niskotemperaturową spowodowaną skraplaniem się wody na zimnych ściankach wymiennika. Nie ma znaczenie czy jest to zima czy lato.
      Temperatura wymiennika wpływa też na wychładzanie komory spalania co pogarsza dopalanie tlenku węgla.

      Pozdrawiam
      Serwis Heiztechnik

    • #42763
      Piotr Kubicz
      Uczestnik

      W takim razie ustawiam 65 stopni na stale.
      Dzięki. Pozdrawiam.

Oglądasz 5 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.