ustawienie EkoDUO25 latem

Strona główna Forum Kotły z podajnikiem ustawienie EkoDUO25 latem

Oglądasz 3 odpowiedzi wątku
  • Autor
    Wpisy
    • #20264
      BLADERUNER
      Uczestnik

      witam
      mam EKO DUO 25 drugi sezon – zasadniczo nie miałem z nim problemu – dom ok 160 m pow uż. – podłogówka ok 40 m, zawór czterodrożny, wymiennik CWU 280ltr 3 pompy(podłog, grzejniki, CWU) zużycie opału od 1 listopada do dziś 3150 kg EKORETU ustawienia są takie jak zostawił mi instalator- ale…
      teraz palę przez 2-3 dni i wygaszam na 2-3 dni – za ciepło – ale musze palić bo potrzebna CWU- niestety po przestawieniu pieca na tryb letni po ok 3-4 godzinach piec się wyłącza na sterowniku błąd – niestety nie zauważyłem czego dotyczy (nie zwróciłem uwagi)
      moje pytanie – czy w ustawieniach w trybie letnim muszę coś przestawiać w ustawieniach programatora (MENUET)
      drugi problem po wygaszeniu pieca i ponownym odpaleniu wszystko rusza prawie poprawnie – prawie bo pompa od grzejników rusza ale nie pompuje wody dalej – sama jest gorąca ale nie puszcza wody dalej (odpowietrzałem ją i ruszyło dolałem wody i było OK ale po kolejnym wygaszeniu znów to samo) było znajomy hydraulik i nie wie co jest nie tak

    • #20266
      SERWIS
      Uczestnik

      Witam

      Według mnie nie powinieneś rozpalać kotła i wygaszać, lepiej byłoby, gdybyś go nie wygaszał.
      Jeśli idzie o awarię to łatwo sprawdzić na którym czujniku ona występuje. W momencie gdy pali się kontrolka AWARIA naciśnij przycisk STOP i zostaniesz zapytany czy wyświetlić alarmy. Naciśnij START i pojawi się nazwa czujnika na którym wystąpił błąd.
      Według mnie jest to czujnik podajnika (kosza). Jeżeli kocioł jest długo w podtrzymaniu to przy dużym ciągu kominowym żar zaniża się i nagrzewa kolano podajnika. Proponuję abyś zmniejszył do “1” OBROTY DMUCHAWY W PODTRZYMANIU.
      Co do pompy i jej zapowietrzania to jest sprawa hydrauliczna niezależna od kotła i automatyki.
      Ważne jest na jakiej wysokości masz naczynie wzbiorcze i czy pompa nie jest w najwyższym punkcie na danym odcinku instalacji.
      Podaj na adres serwisowy kontakt do siebie a z pewnością do Ciebie oddzwonimy.

      Tak na marginesie to niezły wynik osiągnąłeś z tym spalaniem.

      Pozdrawiam

    • #20268
      BLADERUNER
      Uczestnik

      wynik spalania to chyba zasługa dobrego opału – próbowałem inne rodzaje węgla i efekt różny przeważnie słaby albo piec nie mógł osiągnąc założonej temp.(czeski groszek mieszany z czymś tam) albo na węglu za 550 zł (myślę że sowieckim) miałem tyle popiołu co wsypałem węgla, piec przygasał i inne – więc nie widzę sensu oszczedzic 500 czy 700 zł w sezonie na węglu, siedziec przy piecu i wynosić worami popiół- w koncu po to wziąłem lepszy kocioł z podajnikiem. Teraz kocioł pracuje w trybie zimowym – przymkniety zawór czterodrożny tak na 25% żeby coś odbierało ciepło no i CWU – dziś przestawię go na tryb letni i posiedzę przy nim – nie wiem ale wydaje mi się że to mógł być być czujnik kosza – tak coś kojarzę czyli zgadza sie to z odpowiedzią.
      Naczynie wzbiorcze jest ok 80 cm wyżej niż najwyższa pompa (od podłogówki)to jest zrobione w miarę prawidłowo.
      dziękuję z odpowiedź i pozdrawiam a tak swoją drogą b. fajne forum i prawie wszyscy normalni – to aż niebywałe 🙂

    • #20270
      SERWIS
      Uczestnik

      Pozdrawiam i czekam na efekty.

      Co do forum to staramy się a i jak widać klientów też mamy normalnych.

      Dziękuję za miłe spostrzeżenie.

Oglądasz 3 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.