HT DasPell LuxGL jak go okiełznać

Strona główna Forum Kotły z podajnikiem HT DasPell LuxGL jak go okiełznać

Oglądasz 11 odpowiedzi wątku
  • Autor
    Wpisy
    • #52633

      mieszkanie 180 m2 kocioł jak wyżej temp zadana 65 , zawór 43 ,cwu 48 ,powrot 55 wszedzie podlogowka pomierniki ciepla w kazdym pomieszczeniu nadmuch 36,  17 KW zadane piecowi .I teraz czy moge cos zmienić w tych ustawieniach problem polega na tym ze czasami dochodzi kocioł do 62 st i tak trzyma przez godzine az nie uzyska zadanej temp powrotu no i co za tym idzie w domu a czasami podczas wygaszania temp pieca dochodzi do 82 st i powrotu do 68.pytanie brzmi czy idzie jakos to wypośrodkować sam troche kręce tymi ustawieniami ,w zalezności od pogody, ale troche zgłupialem z tego wszystkiego ,tym bardziej że mam go rok a ten mądry człowieczek od przeważania i podbicia gwarancji jedzie od roku.I jeszcze jedno czy moc KW ma wplyw na spala nie  i wyzsze problemy .W tym piecu regulacja jest od 14 do 20 KW

    • #52634

      Witam, czyli rozumiem że pellet ważyłeś i poprawnie wpisana wydajność podajnika?

    • #52635

      Nie nawet nie wiem jak to sie robi tz. czytałem na tym forum o tym ale jestem laikiem i wychodze z założenia niech każdy robi to co umie a co za tym idzie wszyscy będa mieli prace i pieniądze.Ale na spalanie nie narzekam podczas mrozow 30 kg na dobe teraz 60 kg na 4 dni.Tylko na forum jest napisane .że temperatura zadana powinna być 70 st i zaworu 45 u mnie to nie dziala bo co trzecie rozpalanie jest alarm i przegrzanie pieca

       

    • #52636

      nawet jakbym to ogarnąl to gdzie to wpisać i jaki kod do teg0

       

    • #52637

      Na pewno masz instrukcję do sterownika i tam jest wszystko napisane. A w ogóle jaki masz sterownik?

    • #52638

      Wyłączasz kocioł, wchodzisz w ustawienia serwisowe do sterownika ht tronic 900 hasło jest 3456. Zdejmujesz łącznik elastyczny z palnika ten co pelet podaje, bierzesz naczynie abo worek po pellecie i wkładasz go. Znajdujesz w menu serwisowym, test wyjść i podajnik główny włączasz na 10min potem ważysz ten pellet i mnoży szkoły wagę razy 6.Wchodzisz w ustawienia palnika-ogólne- wydajność podajnika i wpisujesz wynik.

    • #52642
      SERWIS
      Uczestnik

      Zamów w serwisie przegląd techniczny, przyjedzie serwisant, sprawdzi wszystko, ustawi, wytłumaczy i takie tam.

      Niestety usługa jest odpłatna.

    • #52762
      Adam keler
      Uczestnik

      Witam mam pytanie dotyczące skoków temperatury na zaworze1

      Zawór 1 pracuje na podłogówce w trybie pogodowym

      Prawie po każdym wygaszeniu kotła temperatura na podłogówce rośnie nawet do 50 stopni, co prawda dosłownie na minutę, ale takie skoki temperatury na zaworze pierwszym powodują, że kocioł rozpala się 20 razy na dobę.

      Co jakiś czas zdarza się tak, że kocioł pracuje normalnie, tzn temperatura na zaworze1 trzyma temperature i nie faluje

      Wtedy też kocioł potrafi wytrzymać nawet 2 godziny w postoju.

      Jaka jest tego przyczyna?

      Dorzucam wykres.

      Wykres zielony to właśnie zawór 1

      20210301_204954

      • Ta odpowiedź została zmodyfikowana 1 miesiąc, 3 tygodnie temu przez Adam keler.
      • Ta odpowiedź została zmodyfikowana 1 miesiąc, 3 tygodnie temu przez Adam keler.
      Załączniki:
    • #52774
      serwis1
      Uczestnik

      Witam

       

      W pierwszej kolejności sprawdź czas otwarcia zaworu o kąt 90 stopni (na tabliczce znamionowej siłownika jest wartość w sekundach – np. 140s). Następnie w serwisie > ustawienia zaworu sprawdź czy jest wpisana ta sama wartość.

      Kolejną sprawą jest montaż czujnika za zaworem w kierunku instalacji. Sprawdź czy czujnik jest zamontowany do rury z odpowiednią powierzchnią styku oraz czy jest zaizolowany (zrób zdjęcie).

      Pozdrawiam

      Serwis Heiztechnik

       

    • #53028
      Adam keler
      Uczestnik

      Witam

      Tak to wygląda

      Czas otwarcia zaworu 2min

      Czyli wartość dobrze wpisana

      • Ta odpowiedź została zmodyfikowana 1 miesiąc, 2 tygodnie temu przez Adam keler.
      Załączniki:
    • #53035
      SERWIS
      Uczestnik

      Spróbuj wyjąć czujnik i dać go przylgowo do rury na opaskę. Nałóż na niego odrobinę izolacji.

      Być może wtedy odczyt będzie szybszy i bardziej dokładny.

    • #53040
      Adam keler
      Uczestnik

      Ok

      Spróbuję  i dam znać czy pomogło

Oglądasz 11 odpowiedzi wątku
  • Musisz się zalogować by odpowiedzieć w tym temacie.